ABYZZ WARRIOR (Kabal) 24/dez/2013 às 15:59
Can't move my family.
This is some goddarn bullcrap.
I do not have the option to ask my famly to move, there is no dialogue for it.
I've tried marrying different NPC's, even vanilla's, didn't seem to work.

Anyone got the same problem or a solution to this?
If you need info about the bug or whatever just ask me.
Última edição por ABYZZ WARRIOR (Kabal); 24/dez/2013 às 16:00
Exibindo comentários 110 de 10
< >
Romero 24/dez/2013 às 17:21 
Do you have a house for them to move in? Like beds for them, stuff like that.
ABYZZ WARRIOR (Kabal) 24/dez/2013 às 19:19 
Yes, I bought Proudspire Manor with all its furnishing.
David Ackerman 24/dez/2013 às 19:28 
I don't think you can move your wife.
Greenman 24/dez/2013 às 19:43 
Kill your family. Start another one.
Zefram Cochrane 25/dez/2013 às 4:08 
You did speak to the Jarl's steward and purchase a child's bedroom didn't you?

It doesn't come with one by default, you have to to purchase it additionally
Última edição por Zefram Cochrane; 25/dez/2013 às 4:09
ABYZZ WARRIOR (Kabal) 25/dez/2013 às 4:09 
I supposed I should have written spouse instead of family. I only have a wife atm, no children. And yes I bought everything, I said.
Jim 13 de mar às 21:16 
where you trying to move? and also just curious but do you have this mod: http://steamcommunity.com//sharedfiles/filedetails/?id=11579
ABYZZ WARRIOR (Kabal) 13 de mar às 23:17 
No, I do not. And I want to move to Proudspire Manor.
Jim 14 de mar às 0:08 
hmm have you tried removing the work benches ( <-------- some bull crap theory )
ABYZZ WARRIOR (Kabal) 14 de mar às 0:13 
What work benches?
Exibindo comentários 110 de 10
< >
Por página: 15 30 50
Publicado em: 24/dez/2013 às 15:59
Mensagens: 10