ABYZZ WARRIOR Dec 24, 2013 @ 3:59pm
Can't move my family.
This is some goddarn bullcrap.
I do not have the option to ask my famly to move, there is no dialogue for it.
I've tried marrying different NPC's, even vanilla's, didn't seem to work.

Anyone got the same problem or a solution to this?
If you need info about the bug or whatever just ask me.
Last edited by ABYZZ WARRIOR; Dec 24, 2013 @ 4:00pm
Showing 1-10 of 10 comments
< >
Barrett Dec 24, 2013 @ 5:21pm 
Do you have a house for them to move in? Like beds for them, stuff like that.
ABYZZ WARRIOR Dec 24, 2013 @ 7:19pm 
Yes, I bought Proudspire Manor with all its furnishing.
Tom Ganks Dec 24, 2013 @ 7:28pm 
I don't think you can move your wife.
Greenman Dec 24, 2013 @ 7:43pm 
Kill your family. Start another one.
Zefram Cochrane Dec 25, 2013 @ 4:08am 
You did speak to the Jarl's steward and purchase a child's bedroom didn't you?

It doesn't come with one by default, you have to to purchase it additionally
Last edited by Zefram Cochrane; Dec 25, 2013 @ 4:09am
ABYZZ WARRIOR Dec 25, 2013 @ 4:09am 
I supposed I should have written spouse instead of family. I only have a wife atm, no children. And yes I bought everything, I said.
Jim Mar 13, 2014 @ 9:16pm 
where you trying to move? and also just curious but do you have this mod: http://steamcommunity.com//sharedfiles/filedetails/?id=11579
ABYZZ WARRIOR Mar 13, 2014 @ 11:17pm 
No, I do not. And I want to move to Proudspire Manor.
Jim Mar 14, 2014 @ 12:08am 
hmm have you tried removing the work benches ( <-------- some bull crap theory )
ABYZZ WARRIOR Mar 14, 2014 @ 12:13am 
What work benches?
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 24, 2013 @ 3:59pm
Posts: 10