synysterxdave Dec 17, 2013 @ 6:46pm
Skyrim difficulty glitch!
ive just started a brand new character and for some reason wolves are killing me in two hits and bandits one hit kill me. its like im stuck on legendary difficulty even tho its not selected. im still doing normal damage to them but they're killing me waaaaaay too quickly for what it is normaly.

i dont have difficulty mods installed but i have tried some to see if it helped and it didnt.
i've tried restarting the game, creating a new character, trying my old one and still no luck.

any ideas?
Showing 1-6 of 6 comments
< >
Jouchebag Dec 17, 2013 @ 7:35pm 
Mods are the only thing that would change that... Clean re-install after being sure the /Skyrim folder is deleted?
MasterValkyrie Dec 17, 2013 @ 7:37pm 
Disable all current mods, reinstall the main game completely afterwards and make sure you restart with a clean character save.
Jouchebag Dec 17, 2013 @ 7:40pm 
If you use Steam Workshop though, you need to unsubscribe to the mods and clean the data folder for the best results. Just unchecking the mod seems to leave problems for people.
maidofmanynames Dec 17, 2013 @ 8:52pm 
It would really help if you could give an idea of what mods you have, whether you use BOSS etc., what level your character is at and what his gear is like. Also, have you recently changed difficulty settings?
Kobi Blade Dec 18, 2013 @ 12:12pm 
This is a knowned Skyrim glitch, it has nothing to do with mods, and there's no current fix, you'll need to start a new game and hope it doesnt happens again.
synysterxdave Dec 19, 2013 @ 4:11pm 
i've had to redo everything but i think kirito is right. i've reinstalled everything i used boss to sort my load order and now wolves arent chewing my nutts off at lvl one. i havent added new mods or removed old ones. a damn pain ill be honest
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Dec 17, 2013 @ 6:46pm
Posts: 6