shires_mp44 May 12 @ 2:53pm
Mod Organizer constant problems
I tried using MO with Skyrim, it said it installed Immersive Armors V7, but it lied. Using it with Oblivion was even worse, when I run via Wrye Bash I can get into the game, when I do it through MO I CTD. I can't figure why this thing won't work right when I can get the same set of mods to work in NMM/Wrye Bash?
Showing 1-3 of 3 comments
< >
kenneth.underwood May 12 @ 3:12pm 
I first used Nexus Mod Manager, then Wrye BASH before discovering Mod Organizer. I have had absolutely no problems with MO and I am currently managing 247 mods across 3 different profiles. I suspect that you do not have MO configured correctly.
shires_mp44 May 12 @ 3:26pm 
How would it not be configured correctly? With Skyrim, for example, the game ran, but the MCM for IA7 would never, ever, ever show. When I reinstalled it with NMM it popped up right away. And unless I'm missing something script extenders, jar files, and MO don't mix very well.
Last edited by shires_mp44; May 12 @ 3:27pm
Anarchist Alarm Tech May 12 @ 4:23pm 
Originally posted by shires_mp44:
How would it not be configured correctly? With Skyrim, for example, the game ran, but the MCM for IA7 would never, ever, ever show. When I reinstalled it with NMM it popped up right away. And unless I'm missing something script extenders, jar files, and MO don't mix very well.
They do if you set it up correctly.

I have IA v7 installed and activated via MO along with 105 more mods and it works just fine.

You probably don't know how MO works. There are multiple points where you could have done something wrong. It is more complicated than NMM because it has considerably more features than NMM.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: May 12 @ 2:53pm
Posts: 3