Wiid May 11 @ 5:42pm
Just Bought It. Cant play it. It Stutters when I look up and down.Plz Help
Ok. I cant fix it. Ive tried everything. If it turned up on a forum, I read tried and it didnt work. Im takin any and all advice I cant get rid of the stutter when I look up and down. It makes the game unplayable. But the kicker is, it doesnt do it in 3rd person mode, only in 1st person. Please help i really dont wanna moth ball this game in my library because of something this stupid.
Showing 1-10 of 10 comments
< >
crapmonster May 11 @ 5:59pm 
What are your specs? Common culprits: turn off vsync, lower shadows, ambient occlusion.

Johnny See May 11 @ 6:20pm 
¿Are you playing with the official hires textures?
Wiid May 11 @ 6:57pm 
an ASUS intel i7-2600 with 16GB ram and a 64-bit OS. And i was but disabled them still same problem. turned of vsync lowered shadows but wats ambient occluison?
Hyper Ninja May 11 @ 7:01pm 
Originally posted by Wiid:
an ASUS intel i7-2600 with 16GB ram and a 64-bit OS. And i was but disabled them still same problem. turned of vsync lowered shadows but wats ambient occluison?
Do you have a Crossfire GPU?
Wiid May 11 @ 7:31pm 
GeForce GTX 650Ti
Rabidnid May 11 @ 7:34pm 
Originally posted by Wiid:
GeForce GTX 650Ti

That should work, mine is a 250 :)

Go into the data files and delete the 3 hi res data packs the game adds. They are far more trouble than they are worth. Also check your drivers if they have not been updated for a while.
Last edited by Rabidnid; May 11 @ 7:34pm
Wiid May 11 @ 7:39pm 
checked the drivers in for both the game and my gpu both solid and yeah thats wat it seemed like with them
infinitedarkenergy May 12 @ 12:16am 
I have an i5, 8gb RAM, and the Geforce GTX 650Ti. Just want to share, I've had both crash to black/desktop and sometimes the stutter. After disabling most un-needed services, verifying
cache through steam and lowering settings, I still had the crash problem.
Long story-short, I used device manager and had it update/reinstall Latest NVIDIA driver.
I then reverified cache in steam - it reported ALL Files verified. Started the game, it checked and set my video to ULTRA High. I was skeptical, but allowed it. WOW ! the game runs smooth now and looks great ! No problems since. I tried everything over and over for nearly a year.
NVIDIA must have got it right this time. Also I'm not using DLC addons or other fixes.
mpd1958 May 12 @ 12:53am 
I use to have the same problems that everyone talks about, crashes, lockups, stuttering, you name it. I solved all these problems by downloading the following programs/mods:

SkyUI
SKSE
SKSE Tester
All Unofficial Patches (Skyrim,owned DLCs, and High Res Texture)

I haven't had a single problem in months. I'm currently running about 50 mods.
Wiid May 20 @ 2:48pm 
thank you
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: May 11 @ 5:42pm
Posts: 10