ilikecheese May 10 @ 10:29am
Rock Texture Glitch - Please Help
So this problem has been going on without mods. I recently installed a rock texture pack in the hopes of just replacing the glitchy textures, but as you can see in the images, they've done little to nothing in changing the glitch. I have had this problem without any mods, or dlcs. I'm wondering if there's a simple fix, or a mod to download.

Or if it's just me being an idiot and not having a good enough graphics card/graphics setting. My card is brand new however, so I doubt this.

My laptop is a Lenovo ideapad y410p with ssd and 1tb memory, with 8gb ram. I'm running medium specifications to get good framerate, and I run all DLCs, and generally a few mods. I'd post my mod list, but I'd have to hand type everything and that's time consuming, so I have 32 ESPs

Any help you can give me is well appreciated!

http://tinypic.com/r/fz68nn/8
http://tinypic.com/r/zjwco7/8
Showing 1-7 of 7 comments
< >
get rid of the lenovo.
Have you tried unofficial patches and the hires dlc's?
Alkpaz May 10 @ 1:00pm 
that looks like vanilla rocks to me..

Try snappin a picture of this area:

http://steamcommunity.com/sharedfiles/filedetails/?id=252388414

http://steamcommunity.com/sharedfiles/filedetails/?id=252389501

^^ that shot is of the rock wall just outside riverwood.

The only thing I see wrong is the shadow strippin.. n there is a mod for that.

http://www.nexusmods.com/skyrim/mods/27418/
Last edited by Alkpaz; May 10 @ 1:07pm
ilikecheese May 11 @ 4:30pm 
Shadow stripping is what I meant! I think I only noticed it on mountains. Thank you!! I'll try it out tonight
ilikecheese May 11 @ 4:54pm 
It seems that while this mod does affect indoor shadow stripping, it does not affect outdoor shadow stripping. However! I do now have the name of the thing that I've got a problem with :P
Alkpaz May 11 @ 5:29pm 
IF you go into your SkyrimPrefs.ini in my documents and make the following changes, it disables all shadows.

"What I did was this: ( Version 1.5.24.0 )

1) Edit: fShadowDistance to 0.0000
fShadowInteriorDistance to 0.0000
fShadowLODStartFade to 0.0000

2) Then I edited the SkyrimPrefs located in My Documents\My Games\Skyrim and in The Game Folder\Skyrim (e.g: X:\Program Files\Elder Scrolls V : Skyrim\Skyrim\SyrimPrefs.ini)

bDrawShadows=0
iShadowMode=0

Hope that helped. I am also adding my SkyrimPrefs.ini set to LOW settings.

set the file to read only after your changes"

Source: http://forums.nexusmods.com/index.php?/topic/456203-cannot-disable-shadows/

I would fiddle around with it n see what setting you can deal with.
Last edited by Alkpaz; May 11 @ 7:10pm
ilikecheese May 12 @ 5:00pm 
That worked quite well, though I am missing some essential shadows. Oh well. Better fps anyway right? Thank you!
Alkpaz May 12 @ 9:45pm 
glad it worked! :D
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: May 10 @ 10:29am
Posts: 7