Marth May 9 @ 12:48pm
Have some problems with proudspire Manor house in solitude!
I just got the house in Solitude and after uppgrading it the cooking pot is not spawning in the kitchen and the childrens room door is inside a wall so I can't reach or use it to get in the room. Then after trying to move to the house my wife/housecarl/follower Lydia (Not a active follower) just disapeared after i asked here to move the family there. Only the children got there and of course of the bug I told earlier, they could not reach thier rooms. The Bard stayed in the old house (No problem, just fired him). Some info, My old house was a built house by the heartfire DLC (Lakeview Manor) I got tired of the house and want to live in the big city but these problems are making me angry! I was smart enough to save before all this so I can try again to move... Is it something that can solve some of the problems? Know you can use a command to fix the children rooms door but before that I wil know if it wil disable my avchiements forever for that save. but is it something that can solve the rest or do I need to live in the house with some small problems/bugs?
Showing 1-11 of 11 comments
< >
Vahlok Ro Tiid May 9 @ 12:55pm 
Well, at least your achievements will stay intact. (afaik).
But for the glitches ... I hope someone can help you with that.
Marth May 9 @ 1:03pm 
Ok the achievements was the most important thing to know so I can use the one only command to fix the one room. but I can live without the cooking pot. I'm trying to move in a different way so lydia will not dissapear for me by making her as a follower right after asking here to move...
yrmama May 9 @ 1:53pm 
I just got the Solitude house, too & no cooking pot...guess that's O.K., I'll just eat out ;). Haven't tried to do the children's room yet. Please post if you find a way to cook there. So far, it doesn't bother me much, I have other houses.
mpd1958 May 9 @ 11:32pm 
Marth, do you have the Unofficial Hearthfire Patch installed? I have purchased that house many times and never had it glitch like that. Are you using any mods that effect the Hearthfire DLC?
Marth May 11 @ 1:36pm 
Nope
Marth May 11 @ 1:40pm 
I fixed it anyway. Did solutions from the wiki. And subscribed to a workshop mod allot of people has downloaded that fixed minor bugs. my sprouse is finnaly back there and the childrens rom is fixed. Solution for the childrens rom is opening up the console infront of the place the door is iinside the wall, (Remember quick save before this if anything goes wrong) then click with the mouse so the walls value shows up and type disable.
mpd1958 May 11 @ 1:40pm 
Install the Unofficial Hearthfire Patch (Nexus) then try again from an earlier save. Hopefully this will solve your problem.
Marth May 11 @ 1:42pm 
I wil try looking for a mod that fixes the cooking pot on nexus or somewhere else. Or i stil use the old house for crafting and cooking cus I have all the stuff i need to craft there...
Marth May 11 @ 1:44pm 
I think I can try the patch but I already fixed most of the bugs and moved allot of stuff so I maybe rethink it...
aartarak May 11 @ 1:46pm 
I purchased Proudspire Manor many times and never had any trouble with it. At least your achievements are safe :)
Marth May 12 @ 12:17pm 
I used the patch you told me about and the cooking pot is there
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: May 9 @ 12:48pm
Posts: 11