The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
jaderive May 5, 2014 @ 8:50pm
In Game Skyrim menu ?
Ok, Ive been watching a couple skryrim yourtubes on things, and when their in game menu is shown they have everything like potions, food, armor, wepons, listed across the top , where as mines just listed to the left side if i press esc to access is , is that because its a db hf and other exp as well, I just have skyrim base with 4 mods, and dont see anything in the setting to view it like that, ???
< >
Showing 1-15 of 16 comments
probably skyui
jaderive May 5, 2014 @ 8:54pm 
thats a mod ?
john969123641036 May 5, 2014 @ 9:56pm 
Jade if your using skyui and you open your map or favourites and you get an error box something about scripts ect, Press ESC, then skyui, then Advanced and uncheck Map Menu and Favourites Menu ,Do a save. You may not need this,but you never know :-)
Last edited by john969123641036; May 5, 2014 @ 9:58pm
jaderive May 6, 2014 @ 1:43am 
Originally posted by john969123641036:
Jade if your using skyui and you open your map or favourites and you get an error box something about scripts ect, Press ESC, then skyui, then Advanced and uncheck Map Menu and Favourites Menu ,Do a save. You may not need this,but you never know :-)

ok great thanks for that, im not big on using mods atm, or that knowledgable , so thanks ^^
Ilja May 6, 2014 @ 2:06am 
Originally posted by john969123641036:
Jade if your using skyui and you open your map or favourites and you get an error box something about scripts ect, Press ESC, then skyui, then Advanced and uncheck Map Menu and Favourites Menu ,Do a save. You may not need this,but you never know :-)

What? No.

Only visual incomatibility SkyUI has is with mods affecting it's quick selection bar. This can be avoided by remocing the crosshair form "Favorites" box in SkyUI MCM menu. There isn't actually a compatibility issue, but SkyUI just considers there is.

If any other stuff that was mentioned starts to happen, then your SKSE is out of date and needs to be updated. That would be what the information about old scripts is for. It would be very much adviced to keep SKSE up to date, because mods related to it are usually updated for newest version.
Last edited by Ilja; May 6, 2014 @ 2:06am
jaderive May 6, 2014 @ 2:09am 
Originally posted by Ref:
Originally posted by john969123641036:
Jade if your using skyui and you open your map or favourites and you get an error box something about scripts ect, Press ESC, then skyui, then Advanced and uncheck Map Menu and Favourites Menu ,Do a save. You may not need this,but you never know :-)

What? No.

Only visual incomatibility SkyUI has is with mods affecting it's quick selection bar. This can be avoided by remocing the crosshair form "Favorites" box in SkyUI MCM menu. There isn't actually a compatibility issue, but SkyUI just considers there is.

If any other stuff that was mentioned starts to happen, then your SKSE is out of date and needs to be updated. That would be what the information about old scripts is for. It would be very much adviced to keep SKSE up to date, because mods related to it are usually updated for newest version.

ok now im little confused, most of this 2nd post went over my head a lil , so should i be concerned if I'm going to use this mobd or ?
Last edited by jaderive; May 6, 2014 @ 2:10am
Ilja May 6, 2014 @ 2:20am 
No. :)

SKSE (Skyrim Script Extender) is a requirement for SkyUI. SKSE brings new script options for the game, to allow more modding options than Bethesda originally gave us. It does nothing on it's own and all lines need to be called out by another mod.

It is safe to use and - if configurated properly - it's newest alpha version 1.7.0. even helps to avoid mermory bugs in game.

SKSE is widely used. Most of us have it installed.
http://skse.silverlock.org/

Situation that john described were caused by having an old version of SKSE, when mods related to it were already updated to work with new version. In short, john has an old version of SKSE, when his mods would require a new one - but apparently he just ignores it.

Mods will update. Mod managers like NMM will show when they do. It is always a good idea to see, if requirement versions have changed as well.
Last edited by Ilja; May 6, 2014 @ 2:21am
jaderive May 6, 2014 @ 2:56am 
k thanks for that ref ^^
jaderive May 6, 2014 @ 2:57am 
ohhh just quickly, do i need to have any of the 3 dcl's or can i use it just with skyrim base /
Ilja May 6, 2014 @ 3:00am 
Yes, you can.

Oh, I forgot to tell you the following. SKSE has it's own Skyrim launcher. You will need to use that, instead of standard launcher. Don't worry about it, they do exactly the same things, except SKSE skips the standard launcher window and activates itself.

Installer will create a shortcut for you to use.
jaderive May 6, 2014 @ 3:07am 
oo wonderful , thank you
gnewna May 6, 2014 @ 4:02am 
If you use Nexus Mod Manager (which I'm guessing you don't - yet!) then it actually has an option to either launch using the default vanilla launcher or SKSE's launcher and it remembers which you used last, so you can just go directly from there.

Also, I find I have to have Steam open in order to use the SKSE launcher properly, otherwise when I tell it to launch SKSE it starts opening the default launcher. Not sure if this is just me, though?
Trigger May 6, 2014 @ 6:02am 
Your not part of the cool gang unless you use SKSE and SkyUI
Ilja May 6, 2014 @ 6:08am 
Originally posted by Trigger:
Your not part of the cool gang unless you use SKSE and SkyUI

I need a T-shir saying that.
I can use it, while "John Maynard Keynes is my homeboy" shirt is in wash.
Last edited by Ilja; May 6, 2014 @ 6:28am
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: May 5, 2014 @ 8:50pm
Posts: 16