lameth35 May 3 @ 1:29pm
Cannot Enter Helgen-Can someone help?
And by that I mean that I can't even attend my own execution(lol). While under normal circumstances this might be a good thing, with this happening I can't play the game.
So what happens is this: After the Bethesda logo disappears instead of riding in the back with the rest, it looks like I'm in the driver's seat, or rather just under it. There doesn't appear to be anyone steering the carts at all in fact. And no General Tullius either. So, when we get to Helgen there's no one to order the gates to open, lol, which instigates a pile up of all the prison carts on top of me.

Just to be as detailed about this as I can, this game copy was from the elder scrolls anthology.
I have tried 4 different new games with no avail. No mods. Now I have found one solution to this which is the "alternate start" mod, but I'm wondering if there isn't something else? I mean, what if I wanted to show someone the beginning sequence? W/ alternate start I can't do that.

One last observation- while I don not mean to sound rude, this is the second copy of Skyrim that I have bought and both copies have serious problems with them(The first copy was a legendary edition in which I could not play either the thieves guild line or the College of Winterhold quest lines, so maybe you can see why I wanted to try the anthology disc out).

Oh well. If anyone can offer any advice I'd appreciate it.

thank you
Showing 1-5 of 5 comments
< >
deltajt May 3 @ 1:30pm 
well if the Carrige is stuck

then turn off all the mods
john969123641036 May 3 @ 1:31pm 
UUUmm Have you by any chance modding helgan , And do you have the unoffical skyrim Patch installed???

This happened to me when i started a new game i had to disable all my mods , Cause when i was called to be beheaded i was just standing there cpuldnt move and half of the charatures were missing.
Last edited by john969123641036; May 3 @ 1:34pm
Fayde1 May 3 @ 1:34pm 
Steam has probs today too - may be contributing
Trigger May 3 @ 1:45pm 
BET you had a mod called FNIS installed then uninstalled it and didn't run the generater after uninstalling did you....
lameth35 May 3 @ 2:03pm 
Trigger, you were right. I checked it out and I now have drivers in my carts! Now I'm off to my execution! Thank you sir, I really appreciate your help, you are both a gentleman and a scholar!
Last edited by lameth35; May 3 @ 2:06pm
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: May 3 @ 1:29pm
Posts: 5