Lady Marcy May 2 @ 4:53am
Every ENB looks... Underwhelming?
So I'm using Project ENB, and even with different presets, it... Well, it looks like crap.
While it shouldn't. It should look good, and just like in the screenshots.

Instead of me rambling about it, look at this:

Someone else's: http://i.imgur.com/FW9S8HI.jpg (Fantasy)

Mine: http://i.gyazo.com/47e6451f6e1f3ff46313dbb230dd0a13.png (Realistic)

I installed SKSE, have the correct settings, and I tried using different presets. Even with the same preset as the person of the screenshots, I get the same crappy result.
It's as if fog isn't rendered, and the light isn't "attacking" the environment, so to say. It's just vanilla muddy Skyrim with increased brightness and contrast.

What's going on? I haven't been able to find a fix for it and it's upsetting me!
Thanks in advance!
Showing 1-4 of 4 comments
< >
Zefram Cochrane May 2 @ 3:47pm 
Yours doesn't look bad to me. You'll never get it looking like the screenshots in my experience they often use settings to take screenshots that might look good but will only run at like 5 frames per second or some such nonsense. they freely admit they sometimes spend hours setting it up to get the "right shot" even if its unplayable in real life.
Last edited by Zefram Cochrane; May 2 @ 3:49pm
Lady Marcy May 2 @ 3:49pm 
Trust me, it looked really bad. I fixed it (before Skyrim decided to go ape♥♥♥♥ on me, check out my most recent thread).

I managed to fix it at that point. It was a problem with the DLL for ENB, I believe.
Talonmaster May 2 @ 10:47pm 
Are you using other lighting mods? CoT and RLO doesn't work well with most ENB's. Also make sure you are using the correct version of ENB for your preset. The version of Bleak ENB I'm using needs to be run on an older version, for example.
pike May 3 @ 4:57am 
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: May 2 @ 4:53am
Posts: 4