SpeedFreak Apr 24 @ 1:55pm
Weird graphical glitch ... missing texture??
I have a weird glitch every weapons shows except for okin and eduji (the 2 weapons out of volonruud) they are just not showing ... my hand seems empty however normal ancient swords and axes are showing even enchanted ones just not those 2
Showing 1-6 of 6 comments
< >
Alkpaz Apr 24 @ 2:03pm 
have you tried finding a mod that replaces those weapon textures/meshes.. when I encounter stuff like that in Oblivion, I usually go around trying to find mods that fix it by replacing the texture or mesh. It could also be a faulty normal map.
SpeedFreak Apr 24 @ 2:27pm 
I'm trouble shooting atm tried Unique uniques with or without no difference ... the problem is also I don't really know what to look for really tried different thing ... however it's weird because standard those weapons are just plain standard weapons really with a kind of glow. Can somene give me the standard file name (or is it in one big container) If I can somehow re-acquire those files ... I really don't want to re-install skyrim for 2 weapons.
Last edited by SpeedFreak; Apr 24 @ 2:28pm
Alkpaz Apr 24 @ 2:34pm 
found the ids..

PC Some instances the ceremonial weapons will not appear in their designated spots. ◦ PC Can be solved by typing in the console command player.additem ID 0008adfb 1 for the axe, and player.additem ID 0008adfc 1 for the sword and after getting both items, the buged one this way, type setstage dunVolunruudQST 20.

As far as retexturing goes.. there isn't a mod that changes those two items.. weird. There is a request for one to be made however.
http://forums.nexusmods.com/index.php?/topic/1022864-unique-weapons-okin-eduj-dont-have-new-models-yet/

sorry I couldn't be of more help :/

If you want to mess with them, I guess you can try replacing the texture from steel weapons to those by renaming the files to reflect those two weapons, just make sure you make backups and remember what you did. In essense making your own mod (in a sense).

Steel was an example, since I know amidianborn has those textures for steel/iron/etc just need to rename them to reflect those two. much like renaming iron to replace elven so an iron axe texture will appear on elven axe, your not directly making the texture just renaming ids.. :P (of course you will need the corresponding mesh since the shape of the iron axe is different from the shape of the elven axe.

A better way would be to use a similar shaped weapon texture.. (will reduce the need for a compatible mesh) I believe those two are modeled after draugr weapons, so using a draugr texture would probably work.

Example: If I wanted a different appearance to my female armor in Oblivion but wanted the same texture, I would just replace the mesh, not the texture. This could get tricker with weapons since weapons have different shapes (unlike armor which is fitted for the body mod you have installed).
Last edited by Alkpaz; Apr 24 @ 3:06pm
SpeedFreak Apr 24 @ 3:11pm 
Well I let it be for now ... weird because standard it's just an enchanted ancient sword and axe ... all other ancient sword and axes are fine it's just those two. I never use them anyway I have far better weapons. as for that mod request I keep an eye on it. In the meantime I just dump them in a chest ... lol
Zefram Cochrane Apr 25 @ 7:22am 
I have a similar problem with Steel Glass armour, its invisible

Put it on, only my feet, head and hands show. No idea what caused it...

missing textures show up as purple, the model still exists so you'll see the shape and outline even though its purple, but invisibility suggests the .nif model has disappeared or is corrupted in some way
Last edited by Zefram Cochrane; Apr 25 @ 7:25am
SpeedFreak Apr 25 @ 8:40am 
Well If that are the only 2 I can live wih it
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Apr 24 @ 1:55pm
Posts: 6