maxcampbell1 Apr 23 @ 8:04pm
stll stuck in diplomstic immunity quest!
still cant get delphine to tell driver to take me to the party, she just stands there with the arrow above her head i get in the cart but nothing happens i get back out go talk to her and she tells me the same stuff every time that what i have on will have to do. ive down loaded usrp ive also down loaded -- loot to sort my load order and thats all fine ive tried console comand enableplayercontrols a second time but nothing!
Showing 1-9 of 9 comments
< >
maxcampbell1 Apr 23 @ 8:33pm 
another thing that i left out that might be importent is delphine does not take the rest of my stuff t hat i did not give malborn to smuggle in for me is thr a console command to make her take my remaining stuff to keep for me maybe thats why she wont tell the cart driver anything !
maxcampbell1 Apr 23 @ 8:46pm 
ive manually taken every thing out of my inventory except quest items which cannot be taken out
Kelvy Apr 23 @ 9:11pm 
She give you fine clothes to put on (you put them on) and tells you all the other stuff is in chest at Riverwood Inn. She give you invitation and ask if you are ready and you walk to the wagon, I think you just press E to start quest off. I had this problem when I first played it, never had it after USKP was installed.
maxcampbell1 Apr 23 @ 9:14pm 
tried all that many times she doesnt take my inventory and dosnt tell me its in riverwood i went there and put it in her chest manually
jaderive Apr 23 @ 9:21pm 
I know this mighten be very helpful, but she said that wont do several times, till i made sure i Only had the party boots and chest peice equipped, then she said that ok now , or what she says n contiued on into the cart...
Kelvy Apr 23 @ 9:25pm 
Remove save games back before giving your weapons to the elf at inn and replay from there. Seems to be missing dialog or you haven't asked or done it in the right order.
Do you USKP on?. (unofficial skyrim patch)
maxcampbell1 Apr 23 @ 9:42pm 
yes that worked deleted all saved games to just before i met malborn then gave him stuff to smuggle in then went to delphine talked to her then typed in setstage MQ201 100 and im back in the game thanks
Kelvy Apr 23 @ 9:45pm 
Remember save games hold all information good and bad, what you was doing was repeating your mistake over and over and getting nowhere.
maxcampbell1 Apr 23 @ 9:51pm 
yes i see that now thanks
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Apr 23 @ 8:04pm
Posts: 9