{SG} VerdantShard Apr 15 @ 2:56am
Skyrim CTD in RaceMenu
Hi everyone, this afternoon I've been having some problems starting a new game as a female character. When I change the sex from male to female, the game instantly CTD;s, and the same thing if I try to use the "ShowRaceMenu" command in console as a female character, yet it works fine for male characters. It was working yesterday, and I've reinstalled the game, verified game cache and uninstalled all of the mods contributing to the race menu and it still doesn't work. Does anyone have this problem or know of a way to fix it?
Showing 1-15 of 21 comments
< >
Rekt'or Raptor Apr 15 @ 3:17am 
Have you tried to go into your documentaries? If you delete the Skyrim folder it gonna reset some stuff that tends to help.

Though don't delete your saves or SKSE (If you have them).

Then try to start a new game.

Windows Icon --> Documents --> My Games --> Skyrim.
Last edited by Rekt'or Raptor; Apr 15 @ 3:17am
{SG} VerdantShard Apr 15 @ 4:35am 
Tried that, I still got a CTD sadly.
Ilja Apr 15 @ 4:41am 
This is most likely a mod conflict. Best guess is that you have more than one hair altering mods, like Apachii hair + another mod. That would cause a CTD, when changing from male to female.
Last edited by Ilja; Apr 15 @ 4:41am
{SG} VerdantShard Apr 15 @ 4:43am 
I just tried deactivating all of the hair mods that I had installed and I still get CTD's when I try and change from male to female. I tried the "sexchange" command and then tried to go into the race menu, but it crashed at that point too.
Ilja Apr 15 @ 4:48am 
Did you try this with a completely new character? Information about hair would be included in any save you already had.

If you did, then there is some other mod conflict going on with your female related mods. Hair mods were my best bet, because installing several of them it is the most usual mistake made by mod users.
{SG} VerdantShard Apr 15 @ 4:50am 
I just disabled every single one of my mods and started a new game. This time it let me create the character. It must be one of my other mods that's stopping me from using the race menu.
Ilja Apr 15 @ 5:00am 
If you are not already using "Live Another Life", then it will speed up your mod experiments. At least you don't need to load the whole intro everytime you need to try something with a new character.

http://www.nexusmods.com/skyrim/mods/9557/?

Are you familiar with TES5Edit? You could run your load order trough it.

Don't do anything else, if you are not familiar with this program. Just start with your mods activated and it will present them for you. Let them load. It should warn you about any conflicts within your load order.

http://www.nexusmods.com/skyrim/mods/25859/?
Last edited by Ilja; Apr 15 @ 5:01am
{SG} VerdantShard Apr 15 @ 5:07am 
Well I managed to get it working again, thanks alot for your help :3
Ilja Apr 15 @ 5:16am 
Originally posted by Arekkusu-Senpai:
Well I managed to get it working again, thanks alot for your help :3

Good that you got it to work.
Can I ask about mods that created the conflict? I would like to make some notes from them.
{SG} VerdantShard Apr 15 @ 5:19am 
I have no idea what was causing the problem, but after deactivating all of my mods, starting a new game, and then reactivating them seemed to have fixed the problem. Not that I'm complaining or anything.
GSA2011 Apr 19 @ 12:34pm 
I am having the very same problem with my game right now. I belieeve it has to do with the apachiihair. I am still working on it.
tonyrayvick Apr 19 @ 12:56pm 
As another member already pointed out, if you change mods that affect characters (and a lot other stuff) mid-game, you're going to have problems. Starting a new game fixed that because your new game doesn't have the old stuff baked into the saves.
{SG} VerdantShard Apr 19 @ 2:36pm 
@GSA2011, I found a mod that may fix your problem on the nexus, because most crashes in ShowRaceMenu are due to the fact that the game is trying to load everything in the racemenu. This fixes that, and it made my racemenu run a lot better, so this might fix your issue. Make sure to start a new game to be on a clean slate when you first try it out though.

http://www.nexusmods.com/skyrim/mods/33526/?
tonyrayvick Apr 19 @ 4:34pm 
Oh, yeah, I forgot about about precache killer. That makes sense. I dodn't have that problem because I read all the documentation before I ever started a game with Apachii Sky Hair, and already had precache killer before going in. There's really no disadvantage to having it, so I think it really ought to be listed as a requirement. Apachii also has a mod that reduces the size of the mesh for the hairs, just in case ShowRaceMenu needs a little extra room to breathe.
crapmonster Apr 19 @ 4:47pm 
There is also Racemenu with the SKSE plugin DisableFaceGenCache:
http://www.nexusmods.com/skyrim/mods/29624/?

If you're not running ECE, can't imagine why anyone wouldn't be running this and still be using the vanilla showracemenu
Showing 1-15 of 21 comments
< >
Per page: 15 30 50
Date Posted: Apr 15 @ 2:56am
Posts: 21