-={DIA}=- Scurvyman21 Apr 14 @ 2:42pm
QAsmoke room question
So if you dont know a room in skyrim thats only accesable for PC is the QAsmoke room, only way in is through console with cac QAsmoke. Well I was looking around the forums to try to figure some stuff out about light armor and that command came in, so I tried it out and it worked pretty fine..decided to look aroun d a little. Then I decided to open one of the chest, and at that point my game crashed. I rejoined the game, trying to wonder what was up, and whenever I did the coc QAsmoke command again my game automatically boots me out. Anybody know why, is there a bug in that room?
Showing 1-11 of 11 comments
< >
DatRagingDemon Apr 14 @ 2:48pm 
YOU BROKE THE GAME FOREVER,
-={DIA}=- Scurvyman21 Apr 14 @ 2:51pm 
:O
WHY EDITORS
WHY YOU DO DIS??
MikuCore Apr 14 @ 2:51pm 
coc whiterun
to get out :D

haha too much stuff for your pc, upgrade it or forget the room
Last edited by MikuCore; Apr 14 @ 2:52pm
-={DIA}=- Scurvyman21 Apr 14 @ 2:55pm 
The problem isnt getting out, its getting in without my client automatically closing. It will crash as soon as I enter the room, no matter what I do.
-={DIA}=- Scurvyman21 Apr 14 @ 2:56pm 
@NightCore XD yeah probaly. Heard a rumor going on that the editors made it crash after you go in to the room to prevent you from exploiting it, but i think my CP'S just to crappy to hold it down.
Leo Star Dragon 1 Apr 14 @ 3:39pm 
Hi! I never had that problem with accessing it. However, there are mods that place safe doors touse to get there, so if you can find them, try them. Just beware though, that some quest items are scripted, and if you "Take All", you will accidently do a quest stage. Also, if you are unable to carry all, you won't be able to move, once you have so many items in your inventory. Now that has caused crashing problems. But I got carry all mods to remedy that. The gist of it is, be careful, and take only one item at a time, and learn which ones are scripted. So you will have to save, before you open. Then take notes on what is safe and what isn't, unless you have a superb memory. For now, I know that's there's one necklace in one wardrobe, that is scripted, that should be ignored, but everything else is safe to take. Then in one wardrobe, there's one weapon that should be ignored.
minoravatar Apr 14 @ 5:26pm 
I have a mod that is like QASmoke with everything you need, that cell has some things that can really mess up your save, like quest items. It is also missing some ingredients, spells, etc. My mod has every spell and enchantment you need to learn. It also has some extra things I made for Skyrim, feel free to check it out.
If you have the DLC check out this version.
http://steamcommunity.com/sharedfiles/filedetails/?id=216423817
If you do not have the DLC check out this version.
http://steamcommunity.com/sharedfiles/filedetails/?id=243409280
Leo Star Dragon 1 Apr 14 @ 5:41pm 
"Steam" has, "Testing Hall Door" by uh, "jonbravo2". I know, for I just checked. It is the one that places a hatch in the floor of the inn in Riverwood, but not the room that you can rent.
Last edited by Leo Star Dragon 1; Apr 15 @ 9:27pm
MikuCore Apr 15 @ 8:15am 
Originally posted by -={UIA}=- PVT. Scurvyman21:
@NightCore XD yeah probaly. Heard a rumor going on that the editors made it crash after you go in to the room to prevent you from exploiting it, but i think my CP'S just to crappy to hold it down.
thats bull...
i visit this room every then and now and everything is fine...
-={DIA}=- Scurvyman21 Apr 15 @ 12:33pm 
Thanks for the info everyone, helped alot. So basically just going to go with the theory that my computer pooped on me when I opened enchanted weapons chest.
MikuCore Apr 15 @ 12:43pm 
enchanted weapon chest contains every single weapon with all enchantments:
10(materials)*9(weapon types)*18(possible enchantments) for each weapon. not sure if thats correct but it seems to be close.
plus some unique stuff
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Apr 14 @ 2:42pm
Posts: 11