Kikilicious Apr 13, 2014 @ 3:09am
Spouse won't sleep in newly placed bed?
Hey there! I recently downloaded a custom house from Nexus, titled Driftwood Cottage. The house itself is very lovely, but there were some things that were bothering me, so I decided to edit it in Creation Kit. I moved the double bed that was on the bottom floor to the top and made a nice little master bedroom. However, after deleting the old, lower level bed and placing the new one, my spouse will no longer sleep! Can anyone familiar with Creation Kit help? am I supposed to set the bed to a certain faction/owner? Thanks!
Last edited by Kikilicious; Apr 13, 2014 @ 3:11am
Showing 1-5 of 5 comments
< >
Kikilicious Apr 13, 2014 @ 2:32pm 
No one has any idea? Damn.
Zefram Cochrane Apr 13, 2014 @ 2:32pm 
You need to set bed ownership as PlayerOwnedFaction
Last edited by Zefram Cochrane; Apr 13, 2014 @ 2:39pm
Kikilicious Apr 13, 2014 @ 2:33pm 
Originally posted by Zefram Cochrane:
You forgot to set bed ownership as PlayerOwnedFaction

Okay, that's what I was wondering! Thank you friend, I'll fix it right now.
Zefram Cochrane Apr 13, 2014 @ 2:40pm 
if there was an original bed then its possible there is a script associated with it that could mess things up, at the very least you'll have to move your spouse out of the house somewhere else and then move her back in for the game to pick up the changes

it would have been easier to simply move the bed from downstairs to upstairs that way it would keep any associations with it including scripts AI packages etc
Kikilicious Apr 13, 2014 @ 2:53pm 
Originally posted by Zefram Cochrane:
if there was an original bed then its possible there is a script associated with it that could mess things up, at the very least you'll have to move your spouse out of the house somewhere else and then move her back in for the game to pick up the changes

it would have been easier to simply move the bed from downstairs to upstairs that way it would keep any associations with it including scripts AI packages etc

Yeah :/ If the ownership thing doesnt work, I'm just gonna reinstall it then move it again. Thanks again.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Apr 13, 2014 @ 3:09am
Posts: 5