The Warrior 7 Nis 2014 @ 4:16pm
Skyrim won't sync with Steam Cloud
This has been a problem for a while for me now, I start Skyrim, and after saying "launching the Elder Scrolls V: Skyrim" for a few seconds, it comes up with a warning saying "Skyrim won't sync with the Steam cloud" and I can't use old saved games, or any of my mods. Anyone know how to fix this?
12 yorumdan 1 ile 12 arası gösteriliyor
< >
markdb92 7 Nis 2014 @ 4:18pm 
i think its better to not to use cloud as the files can get big.
The Warrior 7 Nis 2014 @ 4:19pm 
If I don't use the cloud though, how do I use workshop mods?
♥ Markey ♥ 7 Nis 2014 @ 4:24pm 
Have u tried gettin gud?
The Warrior 7 Nis 2014 @ 4:26pm 
I know how to get mods, they just don't show up when I don't have the Cloud sync activated... and apparently even then they don't now.
The Warrior 7 Nis 2014 @ 4:33pm 
Now that the steam cloud is deactivated, the game works, but the option on the menu that says "Data Files" is greyed out, and cannot be clicked on. I've tried resubscribing to the mods, and nothing.

@grimus Thanks, I found the folder that should contain the mods, but there's only 1 mod in it, and I'm subscribed to over 80.
En son The Warrior tarafından düzenlendi; 7 Nis 2014 @ 4:34pm
The Warrior 7 Nis 2014 @ 4:50pm 
Tried that, the weird thing is I couldn't find a heading called [Launcher] at all, so I made one, but it still doesn't work. Were there any other lines that should be under the [Launcher] heading?
The Warrior 7 Nis 2014 @ 5:18pm 
On Win8 I found it in Win8>Users>(Username)>AppData>Local>Skyrim. Launcher wasn't in it as hard as I looked.
The Warrior 7 Nis 2014 @ 5:19pm 
Great.... I just tried something suggested on a forum, and now the SkyrimPrefs.ini is gone... should I reinstall?
The Warrior 7 Nis 2014 @ 6:01pm 
Alright thanks so much for the help! I'll let you know if that works, it's installing now.
Payday 2 Moderator - Toffer 8 Nis 2014 @ 1:45am 
Yea the cloud isnt thaat effective. not for my part atlist.
The best way and easyest way is to not juse Cloud files.
But some mods might not work on your computer so that might e the reason wye they wount work. Some of the mods have Error in them, or some wrong coding that you dont have.
So start with selecing few mods, and then select more along the way.
Grimus here gave you a good way to reboot your skyrim system.
The Warrior 8 Nis 2014 @ 10:11am 
Alright, so I reinstalled, following all of the steps you had listed. I couldn't check the load order though, because the "Data Files" is still greyed out. What would be the next step?
The Warrior 8 Nis 2014 @ 1:39pm 
Yes I'm running game as admin.
12 yorumdan 1 ile 12 arası gösteriliyor
< >
Sayfa başına: 15 30 50

Gönderilme Tarihi: 7 Nis 2014 @ 4:16pm
İleti: 12