I am Iron Man 7 de Abr a las 16:16
Skyrim won't sync with Steam Cloud
This has been a problem for a while for me now, I start Skyrim, and after saying "launching the Elder Scrolls V: Skyrim" for a few seconds, it comes up with a warning saying "Skyrim won't sync with the Steam cloud" and I can't use old saved games, or any of my mods. Anyone know how to fix this?
Mostrando 1-15 de 18 comentarios
< >
markdb92 7 de Abr a las 16:18 
i think its better to not to use cloud as the files can get big.
I am Iron Man 7 de Abr a las 16:19 
If I don't use the cloud though, how do I use workshop mods?
♥ Markey ♥ 7 de Abr a las 16:24 
Have u tried gettin gud?
I am Iron Man 7 de Abr a las 16:26 
I know how to get mods, they just don't show up when I don't have the Cloud sync activated... and apparently even then they don't now.
grimus 7 de Abr a las 16:28 
Your workshop mods are downloaded to Steam>Steamapps>Common>Skyrim>Data folder.
Última edición por grimus; 7 de Abr a las 16:29
I am Iron Man 7 de Abr a las 16:33 
Now that the steam cloud is deactivated, the game works, but the option on the menu that says "Data Files" is greyed out, and cannot be clicked on. I've tried resubscribing to the mods, and nothing.

@grimus Thanks, I found the folder that should contain the mods, but there's only 1 mod in it, and I'm subscribed to over 80.
Última edición por I am Iron Man; 7 de Abr a las 16:34
grimus 7 de Abr a las 16:42 
From the pinned thread "Help/Tips..." on Skyrim forum page:
"Is your Data files option not accessible? / Greyed out?
If the option for 'Data Files' is for some reason greyed out and not accessible, simply add the following to the SkyrimPrefs.ini:*

Under the category entitled: [Launcher]
bEnableFileSelection=1

*SkyrimPrefs.ini is found in My Documents / My Games / Skyrim."
Última edición por grimus; 7 de Abr a las 16:43
I am Iron Man 7 de Abr a las 16:50 
Tried that, the weird thing is I couldn't find a heading called [Launcher] at all, so I made one, but it still doesn't work. Were there any other lines that should be under the [Launcher] heading?
grimus 7 de Abr a las 17:11 
SkyrimPrefs.ini is found in Users>(user name)>My Documents>My Games>Skyrim folder.
[Launcher] is near the end of the file.
I am Iron Man 7 de Abr a las 17:18 
On Win8 I found it in Win8>Users>(Username)>AppData>Local>Skyrim. Launcher wasn't in it as hard as I looked.
I am Iron Man 7 de Abr a las 17:19 
Great.... I just tried something suggested on a forum, and now the SkyrimPrefs.ini is gone... should I reinstall?
grimus 7 de Abr a las 17:31 
try verify game cache first, then if you must:
- unsub and delete workshop mods
- deactivate and delete all Nexus mods from the game
(Win7 locations)
- delete all files in Steam>Steamapps>Common>Skyrim folder.
- delete all files in Users>(user name)>My Documents>My Games>Skyrim
folder.
- shutdown computer, wait a couple mins., restart computer.
- re-install skyrim
- verify game cache.
- check load order: dawnguard, hearthfires, dragonborn, HR textures 1, 2, 3, and fix.
- test game installation with new character.
Última edición por grimus; 7 de Abr a las 17:33
I am Iron Man 7 de Abr a las 18:01 
Alright thanks so much for the help! I'll let you know if that works, it's installing now.
Arathor 8 de Abr a las 1:45 
Yea the cloud isnt thaat effective. not for my part atlist.
The best way and easyest way is to not juse Cloud files.
But some mods might not work on your computer so that might e the reason wye they wount work. Some of the mods have Error in them, or some wrong coding that you dont have.
So start with selecing few mods, and then select more along the way.
Grimus here gave you a good way to reboot your skyrim system.
Mostrando 1-15 de 18 comentarios
< >
Por página: 15 30 50
Publicado el: 7 de Abr a las 16:16
Mensajes: 18