The Elder Scrolls V: Skyrim > Discussioni generali > Dettagli della discussione
The Warrior 7 apr 2014, ore 16:16
Skyrim won't sync with Steam Cloud
This has been a problem for a while for me now, I start Skyrim, and after saying "launching the Elder Scrolls V: Skyrim" for a few seconds, it comes up with a warning saying "Skyrim won't sync with the Steam cloud" and I can't use old saved games, or any of my mods. Anyone know how to fix this?
Visualizzazione di 1-12 commenti su 12
< >
markdb92 7 apr 2014, ore 16:18 
i think its better to not to use cloud as the files can get big.
The Warrior 7 apr 2014, ore 16:19 
If I don't use the cloud though, how do I use workshop mods?
♥ Markey ♥ 7 apr 2014, ore 16:24 
Have u tried gettin gud?
The Warrior 7 apr 2014, ore 16:26 
I know how to get mods, they just don't show up when I don't have the Cloud sync activated... and apparently even then they don't now.
The Warrior 7 apr 2014, ore 16:33 
Now that the steam cloud is deactivated, the game works, but the option on the menu that says "Data Files" is greyed out, and cannot be clicked on. I've tried resubscribing to the mods, and nothing.

@grimus Thanks, I found the folder that should contain the mods, but there's only 1 mod in it, and I'm subscribed to over 80.
Ultima modifica da The Warrior; 7 apr 2014, ore 16:34
The Warrior 7 apr 2014, ore 16:50 
Tried that, the weird thing is I couldn't find a heading called [Launcher] at all, so I made one, but it still doesn't work. Were there any other lines that should be under the [Launcher] heading?
The Warrior 7 apr 2014, ore 17:18 
On Win8 I found it in Win8>Users>(Username)>AppData>Local>Skyrim. Launcher wasn't in it as hard as I looked.
The Warrior 7 apr 2014, ore 17:19 
Great.... I just tried something suggested on a forum, and now the SkyrimPrefs.ini is gone... should I reinstall?
The Warrior 7 apr 2014, ore 18:01 
Alright thanks so much for the help! I'll let you know if that works, it's installing now.
Payday 2 Moderator - Toffer 8 apr 2014, ore 1:45 
Yea the cloud isnt thaat effective. not for my part atlist.
The best way and easyest way is to not juse Cloud files.
But some mods might not work on your computer so that might e the reason wye they wount work. Some of the mods have Error in them, or some wrong coding that you dont have.
So start with selecing few mods, and then select more along the way.
Grimus here gave you a good way to reboot your skyrim system.
The Warrior 8 apr 2014, ore 10:11 
Alright, so I reinstalled, following all of the steps you had listed. I couldn't check the load order though, because the "Data Files" is still greyed out. What would be the next step?
The Warrior 8 apr 2014, ore 13:39 
Yes I'm running game as admin.
Visualizzazione di 1-12 commenti su 12
< >
Per pagina: 15 30 50
Data di pubblicazione: 7 apr 2014, ore 16:16
Messaggi: 18