The Dude 7. Apr. um 16:16 Uhr
Skyrim won't sync with Steam Cloud
This has been a problem for a while for me now, I start Skyrim, and after saying "launching the Elder Scrolls V: Skyrim" for a few seconds, it comes up with a warning saying "Skyrim won't sync with the Steam cloud" and I can't use old saved games, or any of my mods. Anyone know how to fix this?
Beiträge 1 - 15 von 18
< >
markdb92 7. Apr. um 16:18 Uhr 
i think its better to not to use cloud as the files can get big.
The Dude 7. Apr. um 16:19 Uhr 
If I don't use the cloud though, how do I use workshop mods?
♥ Markey ♥ 7. Apr. um 16:24 Uhr 
Have u tried gettin gud?
The Dude 7. Apr. um 16:26 Uhr 
I know how to get mods, they just don't show up when I don't have the Cloud sync activated... and apparently even then they don't now.
grimus 7. Apr. um 16:28 Uhr 
Your workshop mods are downloaded to Steam>Steamapps>Common>Skyrim>Data folder.
Zuletzt bearbeitet von grimus; 7. Apr. um 16:29 Uhr
The Dude 7. Apr. um 16:33 Uhr 
Now that the steam cloud is deactivated, the game works, but the option on the menu that says "Data Files" is greyed out, and cannot be clicked on. I've tried resubscribing to the mods, and nothing.

@grimus Thanks, I found the folder that should contain the mods, but there's only 1 mod in it, and I'm subscribed to over 80.
Zuletzt bearbeitet von The Dude; 7. Apr. um 16:34 Uhr
grimus 7. Apr. um 16:42 Uhr 
From the pinned thread "Help/Tips..." on Skyrim forum page:
"Is your Data files option not accessible? / Greyed out?
If the option for 'Data Files' is for some reason greyed out and not accessible, simply add the following to the SkyrimPrefs.ini:*

Under the category entitled: [Launcher]

*SkyrimPrefs.ini is found in My Documents / My Games / Skyrim."
Zuletzt bearbeitet von grimus; 7. Apr. um 16:43 Uhr
The Dude 7. Apr. um 16:50 Uhr 
Tried that, the weird thing is I couldn't find a heading called [Launcher] at all, so I made one, but it still doesn't work. Were there any other lines that should be under the [Launcher] heading?
grimus 7. Apr. um 17:11 Uhr 
SkyrimPrefs.ini is found in Users>(user name)>My Documents>My Games>Skyrim folder.
[Launcher] is near the end of the file.
The Dude 7. Apr. um 17:18 Uhr 
On Win8 I found it in Win8>Users>(Username)>AppData>Local>Skyrim. Launcher wasn't in it as hard as I looked.
The Dude 7. Apr. um 17:19 Uhr 
Great.... I just tried something suggested on a forum, and now the SkyrimPrefs.ini is gone... should I reinstall?
grimus 7. Apr. um 17:31 Uhr 
try verify game cache first, then if you must:
- unsub and delete workshop mods
- deactivate and delete all Nexus mods from the game
(Win7 locations)
- delete all files in Steam>Steamapps>Common>Skyrim folder.
- delete all files in Users>(user name)>My Documents>My Games>Skyrim
- shutdown computer, wait a couple mins., restart computer.
- re-install skyrim
- verify game cache.
- check load order: dawnguard, hearthfires, dragonborn, HR textures 1, 2, 3, and fix.
- test game installation with new character.
Zuletzt bearbeitet von grimus; 7. Apr. um 17:33 Uhr
The Dude 7. Apr. um 18:01 Uhr 
Alright thanks so much for the help! I'll let you know if that works, it's installing now.
Toffer 8. Apr. um 1:45 Uhr 
Yea the cloud isnt thaat effective. not for my part atlist.
The best way and easyest way is to not juse Cloud files.
But some mods might not work on your computer so that might e the reason wye they wount work. Some of the mods have Error in them, or some wrong coding that you dont have.
So start with selecing few mods, and then select more along the way.
Grimus here gave you a good way to reboot your skyrim system.
Beiträge 1 - 15 von 18
< >
Pro Seite: 15 30 50
Geschrieben am: 7. Apr. um 16:16 Uhr
Beiträge: 18