The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

檢視統計資料:
The Stig 2014 年 04 月 3 日 @ 上午 3 時 12 分
Underwater crash? I'm the only person to experience this?
So i've recently installed many ENBs and other graphics/texture mods (following the RealVision ENB tutorial). I've run BOSS and everything to make sure my load order is fine.

I run the game. Everything looks beautiful and works perfectly except for one small thing.

When i go underneath water, to the point where the water is above my character's head, the game instantly crashes. I'm literally the only person to experience this. No amount of googling has helped me so far.

I really really need help. It's fustrating knowing i can't go across rivers without the game having a heart attack...

Any suggestions/help is much appreciated... Although i don't really expect anyone to have a solution to this uber rare problem.
最後修改者:The Stig; 2014 年 04 月 3 日 @ 上午 3 時 30 分
< >
顯示 1-9,共 9 則回應
drail3 2014 年 04 月 3 日 @ 上午 3 時 29 分 
Do you have water specific mods along with your ENBs? If so, save near water, and deactivate your water mods one by one, and each time jump into the water. When you can jump into the water without your game crashing, get rid of the water mod in question.

This is not a sure fix, but it has the potential to weed out the mod causing the crash. Good luck man.
The Stig 2014 年 04 月 3 日 @ 上午 3 時 43 分 
drail3 發表:
Do you have water specific mods along with your ENBs? If so, save near water, and deactivate your water mods one by one, and each time jump into the water. When you can jump into the water without your game crashing, get rid of the water mod in question.

This is not a sure fix, but it has the potential to weed out the mod causing the crash. Good luck man.

The only mod i have for the water is the RealisticWaterTwo mod, along with a DB+Dawnguard patch for it and an ENB patch for colours. I deactivated each one at a time but was still crashing each time. Even once they were all deactivated it was still crashing.

At least now i know the problem isn't to do with the water mods (wtf?)...

But this also means the problem is much harder to figure out... God help me.
#DeskaOnTheRoof 2014 年 04 月 3 日 @ 上午 4 時 51 分 
I have this problem too. Just installed a ENB Preset and as soon as my camera goes under the water, it crashes instantly. This happend to me before.

I fixed the problem before by switching the ENB version. This time im just going to experiment to see what else can cuse this problem.

*Edit So I tried reinstalling the water mod. Tested it, no luck. Tried disabling all my mods and leaving the dlc on. Still no luck. I deleted the d3d9.dll and tried it, No crash at all. So I guess its the ENBSeries that been causing the problem.

On second thought, I tried running just the ENBSeries without a Preset and it dosen't crash. Something to do with the preset that's conflicting with each other.
最後修改者:#DeskaOnTheRoof; 2014 年 04 月 3 日 @ 上午 5 時 51 分
The Stig 2014 年 04 月 3 日 @ 下午 11 時 47 分 
#DeskaOnTheRoof 發表:
I have this problem too. Just installed a ENB Preset and as soon as my camera goes under the water, it crashes instantly. This happend to me before.

I fixed the problem before by switching the ENB version. This time im just going to experiment to see what else can cuse this problem.

*Edit So I tried reinstalling the water mod. Tested it, no luck. Tried disabling all my mods and leaving the dlc on. Still no luck. I deleted the d3d9.dll and tried it, No crash at all. So I guess its the ENBSeries that been causing the problem.

On second thought, I tried running just the ENBSeries without a Preset and it dosen't crash. Something to do with the preset that's conflicting with each other.
But i really don't want to disable ENB, that's the problem... Damn this sucks...
shadow_venom 04 月 18 日 @ 下午 12 時 19 分 
Hey I had the same problem as you had but i found a way to use the ENB without crashing underwater.

Its a simple thing to fix actually

1: Launch skyrim
2: When in skyrim press "Shift + Enter" to open up the ENB menu
3: Then make sure underwater is not selected (this will unable ENB underwater)
4: Save the config
and try to swim underwater

it did work for me so i hope it works for you 2 :)

i know the solution is very late butt like they say better late then never rite ?
Rabidnid 04 月 18 日 @ 下午 12 時 44 分 
Also LOOT has replaced BOSS, is it is no longer supported
shadow_venom 04 月 19 日 @ 上午 6 時 05 分 
its not about LOOT or BOSS its about the ENB you are using
The error is caused bij the ENB and need to be fixed in the settings and not by loading order
The Stig 04 月 19 日 @ 上午 7 時 44 分 
Guys... I made this thread over a year ago, and solved it the day after i made it. The problem was in one of my ini files.

Now let the thread go back to its grave so it can rest peacefully :p
shadow_venom 04 月 19 日 @ 上午 7 時 48 分 
then next time post so it could have bin XD and it would save a pain in the ♥♥♥ as wel
< >
顯示 1-9,共 9 則回應
每頁: 15 30 50

張貼日期: 2014 年 04 月 3 日 @ 上午 3 時 12 分
回覆: 9