The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
The Stig 2014年4月3日 3時12分
Underwater crash? I'm the only person to experience this?
So i've recently installed many ENBs and other graphics/texture mods (following the RealVision ENB tutorial). I've run BOSS and everything to make sure my load order is fine.

I run the game. Everything looks beautiful and works perfectly except for one small thing.

When i go underneath water, to the point where the water is above my character's head, the game instantly crashes. I'm literally the only person to experience this. No amount of googling has helped me so far.

I really really need help. It's fustrating knowing i can't go across rivers without the game having a heart attack...

Any suggestions/help is much appreciated... Although i don't really expect anyone to have a solution to this uber rare problem.
最近の変更はThe Stigが行いました; 2014年4月3日 3時30分
1-4 / 4 のコメントを表示
< >
drail3 2014年4月3日 3時29分 
Do you have water specific mods along with your ENBs? If so, save near water, and deactivate your water mods one by one, and each time jump into the water. When you can jump into the water without your game crashing, get rid of the water mod in question.

This is not a sure fix, but it has the potential to weed out the mod causing the crash. Good luck man.
The Stig 2014年4月3日 3時43分 
drail3 の投稿を引用:
Do you have water specific mods along with your ENBs? If so, save near water, and deactivate your water mods one by one, and each time jump into the water. When you can jump into the water without your game crashing, get rid of the water mod in question.

This is not a sure fix, but it has the potential to weed out the mod causing the crash. Good luck man.

The only mod i have for the water is the RealisticWaterTwo mod, along with a DB+Dawnguard patch for it and an ENB patch for colours. I deactivated each one at a time but was still crashing each time. Even once they were all deactivated it was still crashing.

At least now i know the problem isn't to do with the water mods (wtf?)...

But this also means the problem is much harder to figure out... God help me.
#DeskaOnTheRoof 2014年4月3日 4時51分 
I have this problem too. Just installed a ENB Preset and as soon as my camera goes under the water, it crashes instantly. This happend to me before.

I fixed the problem before by switching the ENB version. This time im just going to experiment to see what else can cuse this problem.

*Edit So I tried reinstalling the water mod. Tested it, no luck. Tried disabling all my mods and leaving the dlc on. Still no luck. I deleted the d3d9.dll and tried it, No crash at all. So I guess its the ENBSeries that been causing the problem.

On second thought, I tried running just the ENBSeries without a Preset and it dosen't crash. Something to do with the preset that's conflicting with each other.
最近の変更は#DeskaOnTheRoofが行いました; 2014年4月3日 5時51分
The Stig 2014年4月3日 23時47分 
#DeskaOnTheRoof の投稿を引用:
I have this problem too. Just installed a ENB Preset and as soon as my camera goes under the water, it crashes instantly. This happend to me before.

I fixed the problem before by switching the ENB version. This time im just going to experiment to see what else can cuse this problem.

*Edit So I tried reinstalling the water mod. Tested it, no luck. Tried disabling all my mods and leaving the dlc on. Still no luck. I deleted the d3d9.dll and tried it, No crash at all. So I guess its the ENBSeries that been causing the problem.

On second thought, I tried running just the ENBSeries without a Preset and it dosen't crash. Something to do with the preset that's conflicting with each other.
But i really don't want to disable ENB, that's the problem... Damn this sucks...
1-4 / 4 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2014年4月3日 3時12分
投稿数: 4