The Stig 3 avr à 3h12
Underwater crash? I'm the only person to experience this?
So i've recently installed many ENBs and other graphics/texture mods (following the RealVision ENB tutorial). I've run BOSS and everything to make sure my load order is fine.

I run the game. Everything looks beautiful and works perfectly except for one small thing.

When i go underneath water, to the point where the water is above my character's head, the game instantly crashes. I'm literally the only person to experience this. No amount of googling has helped me so far.

I really really need help. It's fustrating knowing i can't go across rivers without the game having a heart attack...

Any suggestions/help is much appreciated... Although i don't really expect anyone to have a solution to this uber rare problem.
Dernière modification de The Stig; 3 avr à 3h30
Affichage des commentaires 1 à 4 sur 4
< >
drail3 3 avr à 3h29 
Do you have water specific mods along with your ENBs? If so, save near water, and deactivate your water mods one by one, and each time jump into the water. When you can jump into the water without your game crashing, get rid of the water mod in question.

This is not a sure fix, but it has the potential to weed out the mod causing the crash. Good luck man.
The Stig 3 avr à 3h43 
drail3 a écrit :
Do you have water specific mods along with your ENBs? If so, save near water, and deactivate your water mods one by one, and each time jump into the water. When you can jump into the water without your game crashing, get rid of the water mod in question.

This is not a sure fix, but it has the potential to weed out the mod causing the crash. Good luck man.

The only mod i have for the water is the RealisticWaterTwo mod, along with a DB+Dawnguard patch for it and an ENB patch for colours. I deactivated each one at a time but was still crashing each time. Even once they were all deactivated it was still crashing.

At least now i know the problem isn't to do with the water mods (wtf?)...

But this also means the problem is much harder to figure out... God help me.
#DeskaOnTheRoof 3 avr à 4h51 
I have this problem too. Just installed a ENB Preset and as soon as my camera goes under the water, it crashes instantly. This happend to me before.

I fixed the problem before by switching the ENB version. This time im just going to experiment to see what else can cuse this problem.

*Edit So I tried reinstalling the water mod. Tested it, no luck. Tried disabling all my mods and leaving the dlc on. Still no luck. I deleted the d3d9.dll and tried it, No crash at all. So I guess its the ENBSeries that been causing the problem.

On second thought, I tried running just the ENBSeries without a Preset and it dosen't crash. Something to do with the preset that's conflicting with each other.
Dernière modification de #DeskaOnTheRoof; 3 avr à 5h51
The Stig 3 avr à 23h47 
#DeskaOnTheRoof a écrit :
I have this problem too. Just installed a ENB Preset and as soon as my camera goes under the water, it crashes instantly. This happend to me before.

I fixed the problem before by switching the ENB version. This time im just going to experiment to see what else can cuse this problem.

*Edit So I tried reinstalling the water mod. Tested it, no luck. Tried disabling all my mods and leaving the dlc on. Still no luck. I deleted the d3d9.dll and tried it, No crash at all. So I guess its the ENBSeries that been causing the problem.

On second thought, I tried running just the ENBSeries without a Preset and it dosen't crash. Something to do with the preset that's conflicting with each other.
But i really don't want to disable ENB, that's the problem... Damn this sucks...
Affichage des commentaires 1 à 4 sur 4
< >
Par page : 15 30 50