razorsedge Mar 29, 2014 @ 9:20pm
Skyrim Crashing between Helgen Cave and Riverwood.
As I walk from Helgen Cave to Riverwood after the opening scene my game is always crashing. It either does it on the way to the guardian stones or right after the guardian stones by the first waterfall. I have a AMD A10 5700 CPU and a sapphire HD 7700 1gb GPU. Also Skyrim is the only game in my library that always has 1 file to reaquire when I verify game integrety catch. Can anyone help? My skyrim is unmodded and Im launching it from steam.
Showing 1-15 of 15 comments
< >
Biscuit Mar 29, 2014 @ 9:50pm 
Have you got any of the DLC? When the launcher comes up I'd check in data files. If you don't it should just be Skyrim and the update.esm file.
razorsedge Mar 30, 2014 @ 12:01am 
I have the DLCs and they arre in order. Dawnguard Hearthfire, Dragonborn
QuakeNAKED Mar 30, 2014 @ 2:16am 
To troubleshoot this, I'd first ask - does it run correctly after you verify the cache and that file is replaced?
istvan_v Mar 30, 2014 @ 2:34am 
I think the one file that always fails and is reacquired is a configuration file, because verifying the game cache seems to reset the settings.
Ilja Mar 30, 2014 @ 3:19am 
That one file will always fail, if you don't have anything to actually load. No need to worry about that.
SpeedFreak Mar 30, 2014 @ 3:32am 
indeed that's just the skyrim.ini you're graphics settings are stored there re-acquiring them makes that the file is set to default nothing else.
Last edited by SpeedFreak; Mar 30, 2014 @ 3:43am
razorsedge Mar 30, 2014 @ 9:53am 
Dont all the other games in my library have inis, plus fallout nv vairifies the cache
istvan_v Mar 30, 2014 @ 10:38am 
Originally posted by razorsedge:
Dont all the other games in my library have inis

They do, but they probably do not include the configuration files in the list of files to be verified.
Hamsterbytes , bits and nibbles Mar 30, 2014 @ 5:25pm 
Try using the unofficial skyrim and DLC patches from Nexus
razorsedge Mar 31, 2014 @ 4:06am 
I should be able to use Skyrim straight out of the box with no mods
Nylon Angel Mar 31, 2014 @ 1:15pm 
Originally posted by razorsedge:
I should be able to use Skyrim straight out of the box with no mods

Yes you should but Skyrim is buggy so better get used to it.

The area around Riverwood is quite buggy, especially if you have Hearthfire installed.

Download the unofficial patch and appropriate patches for the DLC you have, ensure they are in the correct load order.

If there is a spot where you keep crashing, go around it. There is a spawn spot between Helgen and Riverwood that I know to save before hand as it randomly causes problems for me. The area around the Guardian Stones used to cause a regular crash for me too, now it seems fine.

Sometimes a buggy area will be fine on a later visit or even after doing a hard save and then a reload game.

The patches do make a big difference and are well worth it.


Hurmferd Mar 31, 2014 @ 1:58pm 
There is a point on the road between Helgen and Riverwood that is notorious for causing CTD's for users, and some folks believe that it's an area that crosses a boundary between two land areas, forcing the loading of graphics for the area that your character is entering, and hitting a memory limit in the game. I would recommend loading the SSME mod to see if that resolves the crash. If it doesn't, then you should also try the ENBoost memory mod, but ENBoost is a bit more difficult than SSME to install.
Last edited by Hurmferd; Mar 31, 2014 @ 1:59pm
razorsedge Mar 31, 2014 @ 2:53pm 
Thanks for the replies. I'm guessing its due to a bug from most of the replies I have seen here and in other threads. I know all about the patches. I have Modded before and have fooled around with the STEP and Skyrim revisited guides. I just wanted to make sure I have no issues when I start a new game and to try and fix them if I did. I have created two vanilla save spots so far, outside Helgen Cave and inside Alvors house after talking to him. And may do one more near Whiterun or go straight to the entrance of Bleak Falls Borrow just for the heck of it to maybe use as test spots.
SWE.Handsome CL4P-TP Apr 7 @ 7:06am 
I got same a problem. And then I run BOSS, and everything run fine. Thanks all
grimus Apr 7 @ 7:12am 
Originally posted by SWE.Handsome CL4P-TP:
I got same a problem. And then I run BOSS, and everything run fine. Thanks all :d2brewmaster:
Use LOOT: http://loot.github.io/ BOSS is a year out of date and no longer supported.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Mar 29, 2014 @ 9:20pm
Posts: 15