DeathDefire Mar 25, 2014 @ 4:05pm
help mods not working
ok today i started skyrim realizing im bored i need mods so download like 10 or so mods opened skyrim and this pooped up failed to enumerate mod files and im like dafuk and restart my computer same error makes me sad please help anyone know anything how to fix it would make my day thanks <3
Showing 1-7 of 7 comments
< >
Alkpaz Mar 25, 2014 @ 4:24pm 
Are they mods from the Workshop? Because I just installed some without issues from Nexus. If it is from Workshop, then maybe they are fixing the 50 mod limit thing..
DeathDefire Mar 25, 2014 @ 4:35pm 
i only got 10 mods maybe less and the exact error was failed to enumerate mod files from workshop not nexus or anything else
Alkpaz Mar 25, 2014 @ 4:58pm 
weird.. I do use SKSE though, you may want to try to launch it via the SKSE launcher...

http://skse.silverlock.org/
Aerekplus Mar 25, 2014 @ 5:18pm 
I got the same problem, i have about 10-15 mods and only 5 of em are working, I uninstalled and reinstalled all of them, nothings working. I have no clue how to fix it.
Lucky_Noob Mar 25, 2014 @ 6:28pm 
Ac Mael (Super-Genius!) Mar 25, 2014 @ 7:35pm 
It coincides to the new Bethesda update to the minute, so 3 Guesses who's to blame? XD
I find no way to undo the update.
If anyone knows, throw a bone. =]
DeathDefire Mar 26, 2014 @ 11:19am 
thanks for all the comments but to know avail i have tried everything i can think of i will uninstall and try to use skse or nexus to use mods but so far nothing is working :(
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Mar 25, 2014 @ 4:05pm
Posts: 7