DangerMouse Mar 25 @ 8:27am
Wierd lag
Works fine for a couple ours then becomes laggy. Does this every time i play and i have to keep restarting it which fixes the lag. WTF?!!!
Showing 1-11 of 11 comments
< >
MageThis Mar 25 @ 8:33am 
Could be a thermal problem. If components (CPU/GPU) of your system start to over-heat they will throttle back. I'd start there just because it could permanently pooch your hardware.
I would then have a good look at my graphics drivers. You don't say how many or which mods you are using.. depending on the number of scripts running after a couple hours of play maybe your system just wants a holiday.
Last edited by MageThis; Mar 25 @ 8:33am
pike Mar 25 @ 9:10am 
sounds like you're running out of ram/vram . when you exit and restart the rams cleared , as stated above could be a heat problem too ,

what are your specs and what settings are you playing the game at ?

do you have mods installed ? are you using an enb ?
these add to the load on the cpu/gpu
Try Advanced System Care free 7.1, it can help with lots of problems.
Alkpaz Mar 25 @ 2:01pm 
Alt-Tabbing works when I suddenly zone out of a cell with a drastic reduction to FPS.

btw, hi pike.
Draxephi Mar 25 @ 2:24pm 
I think I occasionally get the same thing. All of a sudden it starts stuttering like hell. It's at no fixed time. Usually happens when I go inside a house or something though. For example the smithy in Whiterun. If it doesn't happend there, it happens when I exit again and look around. Massive stutter.
I shut down the game, go into the game again and load, it's gone. I re-trace my steps and it doesn't happen again for some reason. Completely random.
DangerMouse Mar 25 @ 7:42pm 
yeah its exactly like that Draxephi, same problem. I dont heve any mods. CPU a few years old, time for an upgrade i reckon. I'll try a couple of your suggestions thanks guys.
Tetherline Mar 25 @ 8:03pm 
I know dems feels bro you start up skrim and after a few hours starts to be a bit of an fps drop
ᵏᶤᵚᶤ‰ Mar 25 @ 9:08pm 
go inside a building and console pcb to clear the cell cache
Ceejay Mar 26 @ 12:17pm 
Are you sure you not running of out physical memory, its sounds like your virtual memory is kicking in, resulting in fps drop. Then once you have restarted the game it takes a while to fill back up then the virtual mem kicks in again.

Its either than or overheating.
Draxephi Mar 27 @ 1:24pm 
Well, I've got 16 gigs of RAM. Excessive, I know, but it was cheap. Besides, why would it only happen in this game?

PC Specs:
RAM: 16 GB
CPU: i7 3770 3.50GHz
GPU: NVIDIA GTX 580

While my graphics card is getting old, it should not have troubles like this, I believe.

I will try the thing ᵏᶤᵚᶤ‰ mentioned and see how that works out tomorrow, don't have the time at right now. As long as I don't have to keep shutting the damn game down, I'm good.
JavaWho Mar 27 @ 1:41pm 
Originally posted by MageThis:
Could be a thermal problem. If components (CPU/GPU) of your system start to over-heat they will throttle back. I'd start there just because it could permanently pooch your hardware.
I would then have a good look at my graphics drivers. You don't say how many or which mods you are using.. depending on the number of scripts running after a couple hours of play maybe your system just wants a holiday.

Mage brings up something valid here and is often related to many lag problems even if they are partial lags in certain areas of games.

We want nice graphics cards but don't consider the power supply and fan that operate with them won't always support the graphics card and keep the system cool. Or, our CPU is to encased not enough air. Thus laptops get hot fast.

I finally went to a liquid coolant system .. if you really like gaming ... its worth saving up for or spending the monies on. I never lag and never overheat now.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Mar 25 @ 8:27am
Posts: 11