Myst Mar 22 @ 8:03pm
Cant Run Skyrim Pass Low Quality...Help please
So yesterday i was running Skyrim perfectly fine on Ultra settings no lag or anything...today i tried running skyrim and it defaulted my Graphics to low quality...when i tried to switch back to
Ultra or anything above Low the game was un playable for me..it was lag god awful or flat out crash...
the game is defaulting to my intel HD graphicx 4600 and not my Nvidia. I have tried to force it to use the nvidia card in my nvidia control panel and that didnt help at all ive alsp tried putting
-norestrictions in my launch options which didnt help me ( it helped with some of my games)

Now i did the system lab test (can i run it ) and i surpass teh recommended specs so i dont know why this is happening I have no Mods downloaded ive deleted the High RES dlc stuff but still cant get the game to run smoothly pass Low Quality...i refuse to play a game at low settings when i was running at ultra before this issue


here are my specs

Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz
RAM 4.0 GB
Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
GeForce GTX 770M
Showing 1-15 of 24 comments
< >
Pardinuz Mar 22 @ 8:38pm 
It's running that slow because its using your Intel graphics card istead of the Nvidia one. Delete the skyrimprefs.ini (from ...\Documents\My Games\Skyrim) and make sure you go to Nvidia Control Panel and force your Nvidia card to run with tesv.exe and the launcher too (SkyrimLauncher.exe). When you start the launcher again it should detect the right card, then change the settings to ultra.
Last edited by Pardinuz; Mar 22 @ 8:41pm
Myst Mar 22 @ 9:10pm 
that didnt help my frames are still very bad
JavaWho Mar 22 @ 9:13pm 
Have you downloaded the recent updates to your graphics card recently? Sometimes this helps and should put your graphics back at ultra .. sometimes will set graphics to standard on some systems when updating but easy enough to change.. Just a thought .. it happened to me recently and this worked for me.
Myst Mar 22 @ 9:21pm 
all my drivers are up to date now and i have the game running suing my nvidia card and settings im just having bad frames now so i dont know what it is
JavaWho Mar 22 @ 9:26pm 
I recently spoke with CyberPower, who makes my system .. and they walked me through deleting the old updates from Nvidia to cause the new update to take effect. I had not been playing one of my games because it would only start is safe mode due to having the old version of my Nvidia card still in my system. After removing the old version it ran fine. I wish I could walk you through it, but you may already know how to do this. My system is still under warranty thus a walk through for me .. but removing old versions of your graphics card may work. Now all of my games are running smoothly. If you have not tried you might want to give it a try.. nvidia and youtube are great for information on this.
Myst Mar 22 @ 10:00pm 
ill look into that tommorow its late now
so ill just try to play with the FPS lag
lao_minhvan Mar 22 @ 11:41pm 
i'll just ask in advance, did you use any graphic mod like ENB ? Usually, this happens alot with player with dual graphic card who use those. I don't know the reason why, but if you do, delete the ENB, don't use it. Also, delete the file d3d9.dll, that is the main reason for your problem. It works for me, and now i don't use any ENB mod any more. If you don't have those mods, then sorry, and good luck finding the solution.
Myst Mar 23 @ 12:30am 
i have not used any mods at all... i got the game runing on ultra at likr 15-20 fps and it drives me nuts
Tacular. Mar 23 @ 12:51am 
Originally posted by GetAnimated:
i have not used any mods at all... i got the game runing on ultra at likr 15-20 fps and it drives me nuts
Mate it's the Integrated HD Card.
Right Click Desktop>Nvidia Control Panel>Adjust Image settings with Preview>High Peformance.

Then do what Pardinuz said.
Myst Mar 23 @ 12:53am 
ive done that...ive stated that ive done that
Pardinuz Mar 23 @ 5:50am 
Did you really force the launcher to run with your nvidia card too? SkyrimLauncher.exe
Post the contents of your skyrimprefs.ini
Last edited by Pardinuz; Mar 23 @ 5:52am
Myst Mar 23 @ 3:41pm 
[General]
fBrightLightColorB=1.0000
fBrightLightColorG=1.0000
fBrightLightColorR=1.0000
iStoryManagerLoggingEvent=-1
bEnableStoryManagerLogging=0
[Imagespace]
bDoDepthOfField=1
[Display]
iBlurDeferredShadowMask=5
fInteriorShadowDistance=3000.0000
fShadowDistance=2500.0000
iShadowMapResolutionSecondary=1024
iShadowMapResolutionPrimary=2048
iShadowSplitCount=2
iMaxAnisotropy=8
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fTreesMidLODSwitchDist=3600.0000
fGamma=1.0000
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fSpecularLODStartFade=500.0000
fShadowLODStartFade=200.0000
fLightLODStartFade=1000.0000
iTexMipMapMinimum=0
iTexMipMapSkip=0
iWaterMultiSamples=0
iMultiSample=0
iShadowMode=3
bTreesReceiveShadows=0
bDrawLandShadows=0
bFull Screen=0
iSize H=900
iSize W=1600
fMeshLODFadePercentDefault=1.2000
fMeshLODFadeBoundDefault=256.0000
fMeshLODLevel2FadeTreeDistance=2048.0000
fMeshLODLevel1FadeTreeDistance=2844.0000
fMeshLODLevel2FadeDist=3072.0000
fMeshLODLevel1FadeDist=4096.0000
iScreenShotIndex=2
bShadowMaskZPrepass=0
bMainZPrepass=0
iMaxSkinDecalsPerFrame=3
iMaxDecalsPerFrame=10
bFloatPointRenderTarget=0
[Grass]
b30GrassVS=0
fGrassStartFadeDistance=3500.0000
fGrassMaxStartFadeDistance=7000.0000
fGrassMinStartFadeDistance=0.0000
[MAIN]
bGamepadEnable=1
bCrosshairEnabled=1
fHUDOpacity=1.000
bSaveOnPause=1
bSaveOnTravel=1
bSaveOnWait=1
bSaveOnRest=1
[GamePlay]
bShowFloatingQuestMarkers=1
bShowQuestMarkers=1
iDifficulty=2
[Interface]
bDialogueSubtitles=0
bGeneralSubtitles=0
[Controls]
fGamepadHeadingSensitivity=1.0000
fMouseHeadingSensitivity=0.0125
bAlwaysRunByDefault=1
bInvertYValues=0
bGamePadRumble=1
bMouseAcceleration=1
[Particles]
iMaxDesired=750
[SaveGame]
fAutosaveEveryXMins=15.0000
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=1.0000
uID4=0
fVal3=1.0000
uID3=0
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612
[Clouds]
fCloudLevel2Distance=262144.0000
fCloudLevel1Distance=32768.0000
fCloudLevel0Distance=16384.0000
fCloudNearFadeDistance=9000.0000
[TerrainManager]
fTreeLoadDistance=25000.0000
fBlockMaximumDistance=100000.0000
fBlockLevel1Distance=32768.0000
fBlockLevel0Distance=20480.0000
fSplitDistanceMult=0.7500
bShowLODInEditor=0
[NavMesh]
fObstacleAlpha=0.5000
fCoverSideHighAlpha=0.8000
fCoverSideLowAlpha=0.6500
fEdgeFullAlpha=1.0000
fEdgeHighAlpha=0.7500
fEdgeLowAlpha=0.5000
fTriangleFullAlpha=0.7000
fTriangleHighAlpha=0.3500
fTriangleLowAlpha=0.2000
fLedgeBoxHalfHeight=25.0000
fEdgeDistFromVert=10.0000
fEdgeThickness=10.0000
fPointSize=2.5000
[Trees]
bRenderSkinnedTrees=1
uiMaxSkinnedTreesToRender=20
[Decals]
uMaxDecals=100
[LOD]
fLODFadeOutMultObjects=5.0000
fLODFadeOutMultItems=3.0000
fLODFadeOutMultActors=6.0000
[Launcher]
bEnableFileSelection=1
Zefram Cochrane Mar 23 @ 5:56pm 
Kind of a daft question but... you have plugged the monitor lead into the GTX 770 port out and not into the port on the motherboard I/O socket... right?

Failing that I'd disable the intel graphics in the BIOS
Last edited by Zefram Cochrane; Mar 23 @ 5:59pm
JavaWho Mar 23 @ 8:17pm 
Originally posted by GetAnimated:
ive done that...ive stated that ive done that

I am still watching this thread and praying you get your system back to where you desire it.. High Five and Hopes for you.
Myst Mar 24 @ 3:05pm 
Originally posted by Zefram Cochrane:
Kind of a daft question but... you have plugged the monitor lead into the GTX 770 port out and not into the port on the motherboard I/O socket... right?

Failing that I'd disable the intel graphics in the BIOS


have no idea what any of that meant -_-...im on a laptop
Showing 1-15 of 24 comments
< >
Per page: 15 30 50
Date Posted: Mar 22 @ 8:03pm
Posts: 24