Fakima Mar 21 @ 1:59pm
Hearthfire building bug.
After I buy the place I want to live in (I've tried the ones in falkreath and morthal), i use the bench to add the layout of the small house, and then i can start building at the carpenters bench, but if i leave the imidiate area around the bench, it all resets, what i have build is still there, but i need to select the small house layout again and start all over??? D:

Can someone please help me? I've already disabled all other mods but it didn't help :(
Showing 1-6 of 6 comments
< >
Cooper Mar 21 @ 3:24pm 
I don't know what to tell you have you tried installing the unofficial hearthfires patch it fixes most of the bugs they missed
Fakima Mar 22 @ 1:37am 
Yes, i didn't work, and i also tried to reinstall hearthfires, again, no luck.
Cooper Mar 22 @ 7:42am 
what mods do you have installed? Do you happen to have one that creates more birds in the game world? There is and interesting bug that happened with that one where the one of the guys hearthfire house colapsed, never actually saw it my self, just the report.

I know you said you disable all mods but some mods don't require and esp or and esm to be active for example XCE by Xenius (better face textures) you just drop they're textures and meshes in your data folder. Did you install anything that could change the textures used in hearth fire?
Fakima Mar 22 @ 7:43am 
The only mod i have installed that doesn't use an eps or esm file is one that changes the textures of locks, when you pick them.
Fakima Mar 22 @ 7:50am 
I just tried disableing said mod... still no luck. I also did a clean install of skyrim and all mods, nothing :(
Cooper Mar 22 @ 8:13am 
hmm. It must be a bug from a patch that they did I haven't tried to build a hearthfire house recently (I have in the past but I never had any issues)... can't find anything online about it either sorry dude
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 21 @ 1:59pm
Posts: 6