xSWEDEx Mar 20 @ 2:19am
New 21:9 monitor but can´t play in 2560x1080
New 21:9 monitor but can´t play in 2560x1080. Anyone have fix for this issue?
Best Regards xSWEDEx
Last edited by xSWEDEx; Mar 20 @ 2:20am
Showing 1-13 of 13 comments
< >
Ilja Mar 20 @ 2:49am 
From your Steam Library view, right-click Skyrim and select Properties -> Set Launch Options.

Add following line to the field:
-CustomResolution:enabled -r2560x1080x32
Last edited by Ilja; Mar 20 @ 2:49am
xSWEDEx Mar 20 @ 4:02am 
Hi, didn´t work but thanks anyway Ref
Ilja Mar 20 @ 4:39am 
It didn't? That's strange. Line should be loaded right before the game starts, so there shouldn't be many ways to override it.

Only thing that currently comes to mind is that if your monitor is new, then you might have a mod or configuration file that still forces the use of old resolution.
Last edited by Ilja; Mar 20 @ 4:39am
xSWEDEx Mar 20 @ 6:07am 
In option screen i cant even select 21:9 nor higher resolution than 19:9 1080p..
Yes it´s a brand new monitor. Seems im not the only one with this issue.
https://www.flawlesswidescreen.org/ but i never tryed the flawless, kinda sucks that one should need to.
The American Dream Mar 20 @ 7:32am 
Try locating the settings file on your computer and manually inserting it there. I believe the file you want is SkyrimPrefs.ini, but I haven't needed to manually adjust the settings on this game so I don't know for sure.
xSWEDEx Mar 20 @ 1:40pm 
I should i have said i allready tryed that, i didnt work. There are a few games out there that doesnt support 21:9.. Kinda sad for us who bought these screens.
Ilja Mar 21 @ 4:12pm 
I was just reminded of another parameter: -autoconfig. "Restores video and performance settings to default for the current hardware detected. Ignores settings inside any .cfg files until this parameter is removed."

I know that you went trought this stuff, but it does not hurt to try. If this parameter gets your resolutions going, then we know that problem is located in one of your config files.

For further things to try (if your current solution does not work): https://support.steampowered.com/kb_article.php?ref=1040-JWMT-2947
Last edited by Ilja; Mar 21 @ 4:14pm
Dragoon Mar 21 @ 4:35pm 
You checked out this site? http://www.wsgf.org/dr/elder-scrolls-v-skyrim/en

However according to them the game has no default resoulution set for 21:9 aspect ratio, so setting a custom resolution is the only way.

Baseline (Widescreen) Solution & Issues
Native support. You can also set your resolution by editing SkyrimPrefs, i.e for 5040x1050 ( iSize H=1050 iSize W=5040), at C:\Users\...\Documents\My Games\Skyrim .
xSWEDEx Mar 22 @ 1:44am 
Thanks guys, well i changed mymind and returned the 21:9 monitor... Got a 27" 16:9 IPS from asus instead.
Thanks again for your help ;)
Capt_Blakhelm Jul 17 @ 11:51am 
Sorry to thread dig, but I had the same issue which I resolved after some research and will help some peopole. For 2560x1080 monitors in Skyrim, you need to change the iSizeH to 1080 and iSizeW to 2560 in the SKyrimPrefs as Dragoon mentioned. This will make the resolution sort of fit, but will cut of part of the screen (especially with SkyUI). I've tried various changes to the resolution height to fix it, but it still ends off with cut off content or letterboxing. You then need the FlawlessWidescreen on top of that from Swede's post to correct the scaling of the image. It will detect your game when you have it on, and it will even support SkyUI, which was the main issue after changing my resolution. Now my Skyrim looks most excellent. I may have to tinker with FOV settings though.

I'm probably going to end up donating to FlawlessWidescreen because they fixed an issue that developers are barely noticing. It's a bit First World Problems, but it's annoying to have a superior PC that can't play games in fullscreen at the native resolution (went from having a ♥♥♥♥♥♥ computer to one that is too good). I often have to play games at less than native resolutions.
Ernest P. Worrell Aug 24 @ 10:43am 
Thanks Capt_Blakhelm, your recommendation helped me with not 1 but multiple games.
Capt_Blakhelm Aug 24 @ 5:23pm 
Glad to help. You have an ultra-wide monitor too?
AIMMOTH Sep 20 @ 6:32am 
Great! Thanks. (using dell ultrasharp 21:9 with 2560x1080)
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Mar 20 @ 2:19am
Posts: 13