Queen of Doges Mar 20 @ 12:40am
Sudden Lag And Slow Loading Times
I have been playing skyrim at a great 60 FPS on Ultra since I had this computer, but today, I started up skyrim, opened my save, and I had 20 FPS.
All my graphical mods are: Climates of Tamriel, SMIM, WATER, Wet and cold, wet and cold ashes.
None of these have had any affect on my FPS, and I have been playing with all the same mods the whole time. No new mods were installed before the lag started. I hadn't changed anything. (Although I had restarted my computer a few times)

I also used to have load times of around 7 seconds at most. Now the load times are around 16 seconds! All auto-saving settings are off, too.

I thought that it sounded like a bloated save game, so I checked my save folder and my latest save game was 14mb, not bad. The SKSE save file to go with it was also only 3mb.
I tried loading the game with graphical mods off. No luck.

Can anybody help? This is really odd.

Specs:

playing on 1920x1080
12GB RAM
1TB 7200RPM HDD (even though it is not an SSD, I have had fast loading times before)
NVIDIA GeForce 860M 2GB
17-4200HQ 2.4ghz 8-core

Last edited by Queen of Doges; Mar 20 @ 12:44am
Showing 1-4 of 4 comments
< >
SpeedFreak Mar 20 @ 2:26am 
Do you have similar problems in other games or is it just skyrim?
It has nbeen all my games all week after their several updates to steam. I think the steam servers are getting overload. Possible reason for the cut back to 50 subscribed mods from workshop limit.
No One Mar 20 @ 10:33am 
how do you have 12 gigs of ram ? thats not power of 2 . did you use three 4 gig sticks ... any way

you could try a cold reboot

or if you updated your drivers it may be the cause . some updates are downgrades and you have to roll back the drivers . nvidia and amd make some adjustments for newer games over time and old benchmarks may not be accurate later for older games

you could clean up disc space and defrag and use something like CC cleaner and while your at it verify the integrity of the game in steam

as much as i like TES i gave up on skyrim a little while back because it became more unstable. mean while everything else works fine ... lmao
Queen of Doges Mar 20 @ 3:10pm 
I found what the problem was. The power cord for the laptop stopped working so my laptop was just using battery. When I run any game on battery it is very laggy. Good thing I have a spare cord!

Thanks everybody for your help and suggestions!
Last edited by Queen of Doges; Mar 20 @ 3:11pm
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 20 @ 12:40am
Posts: 4