The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Beartaí Mar 19, 2014 @ 1:04pm
Weird 2D Tree bug.
So, there isn't really any better way to explain this werid ♥♥♥♥ and with screenshots. So here you go, here's a few from in game.
http://i.imgur.com/YFDo2TQ.jpg
http://i.imgur.com/N7SgWrQ.jpg
http://i.imgur.com/2MW0oRj.jpg

Gonna need to copy and paste them if they don't link properly. Any help would be really great, as this really sucks. Thank you.
< >
Showing 1-15 of 18 comments
MLG Miku Mar 19, 2014 @ 1:09pm 
change your video settings, should be the textures but try everything
Beartaí Mar 19, 2014 @ 1:11pm 
I've tried changing a few but I'm going to change the rest now. It doesn't happen with all trees though.
MLG Miku Mar 19, 2014 @ 1:12pm 
how much ram do you have?
Beartaí Mar 19, 2014 @ 1:13pm 
8GB.
MLG Miku Mar 19, 2014 @ 1:17pm 
thast fine.
your video card?
Beartaí Mar 19, 2014 @ 1:18pm 
Nvidia GTX 760
MLG Miku Mar 19, 2014 @ 1:20pm 
thats fine either...
hm
delete skyrim.ini from documents/mygames/skyrim folder.
it will be recreated once you launch tha gama again, but you need to change your video settings to your preference
RudBot Mar 19, 2014 @ 1:25pm 
Its a texture bug, sit it out the tree will go back to normal, it happens with normal buildings too.
Beartaí Mar 19, 2014 @ 1:29pm 
Tried deleting the .ini, guess I'll just wait and see if it fixes itself like Bit+ said, thanks for the help anyway guys:)
RudBot Mar 19, 2014 @ 1:30pm 
Np
Beartaí Mar 21, 2014 @ 11:16am 
Bumping this again because still no fix and this sux dix.
MLG Miku Mar 21, 2014 @ 11:21am 
you can try a graphics overhaul mod, maybe the official hd texture pack or a tree texture mod
check the nexus for this:
http://skyrim.nexusmods.com
bobczes Mar 21, 2014 @ 11:32am 
Originally posted by Solitudewaffle:
Bumping this again because still no fix and this sux dix.

Turn down antialiasing and anisotropic filtering.
Beartaí Mar 21, 2014 @ 12:40pm 
So guys it got about 109283123 times worse. I installed a mod for lush trees and this happened.
http://i.imgur.com/PbW27dz.jpg
http://i.imgur.com/sDXT51e.jpg

Trees are now tentacles. Halp.
MLG Miku Mar 21, 2014 @ 12:48pm 
downlaod geforce experience and let it set your video settings.
if that doesnt work, change all settings in nvidias control panle to best quality, try best performance as well
< >
Showing 1-15 of 18 comments
Per page: 15 30 50

Date Posted: Mar 19, 2014 @ 1:04pm
Posts: 18