OscarKogaBrowes Mar 19 @ 7:18am
Nexus Forums Error 2000
I got Skyrim a while ago, and I decided to try downloading some Nexus mods, but when I go to Skyrim Nexus and try to set up my account, this "Error 2000" comes up saying something like "You do not have permission to access this site". Does anyone else have this problem, and does anyone know how to fix it?
Showing 1-9 of 9 comments
< >
Sign of Hope Mar 19 @ 7:38am 
Make sure that you are registered at the site and you are logged in at the Mod Manager, also please check your current version of your nexus mod manager, you can see it at the upper right corner
OscarKogaBrowes Mar 19 @ 7:56am 
I haven't got the Nexus Mod Manager, as one must log in to download it, and because I'm trying to make my first ever account, I don't have an account to log in with.
wfandrews54 Mar 19 @ 8:28am 
I had the same problem; it took me about 5 tries to register at Nexus. One time I got to the email to confirm my registration, I clicked on the link, it congratulated on my joiningg Nexus, sent me back to the sign in page with the user name and password that I had registered with, I clicked the sign in and it told me that my user name or password were incorrect. Definetly frustrating but you have to keep plugging away as it is worth it when you finally succeed.
Last edited by wfandrews54; Mar 19 @ 8:29am
OscarKogaBrowes Mar 19 @ 8:32am 
I don't know how long I've been trying, but to no avail.
joridiculous Mar 19 @ 8:47am 
tried searching Nexus for "[#2000] You are not allowed to visit this forum." and "Error 2000". Nothing really usefull came up :(
Only thing was a complete ban of one or more Latvia ISP in 2011.
joridiculous Mar 19 @ 8:48am 
Btw: You dont need to confirm the registgration to be able to use the forum or to contact them via http://forums.nexusmods.com/index.php?app=nexus&module=support&section=new
OscarKogaBrowes Mar 19 @ 9:35am 
jooridiculous, I tried your link and the same "Error 2000" comes up. Also, I couldn't have been banned, this is the first time I've visited this site. I know, the only thing I'm doing is complaining, I'm sorry.
Bob Mar 19 @ 9:55am 
I have one idea that might help. One time I got into such a problem not unlike yourself. So I went to a friends house, and used their computer. I registered, and went back home, and tried to log on, and all was well. Another friend of mine just went to her local library, and did the same thing for a similar problem, and all was well for her too.

Just a couple of options to try. I hope it works for you too.
MikuCore Mar 19 @ 10:02am 
sometimes a different browser can make a difference... dont know how...
anyway try firefox if you use internet explorer.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Mar 19 @ 7:18am
Posts: 9