The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Anonymous Mar 18, 2014 @ 3:50am
Please Help!! PC controller help bug!!!
So I recently bought this game for PC and I've been using a logitech gamepad F310 and all the buttons had worked fine throughout most of the game... No lags, no bugs, nothin. Now on the level/quest "DragonSlayer" I had just figured out how to use the free cam on the console by typing the whole "TFC" stuff and it worked fine.

While I was experimenting with the Cam pressing buttons to see what it would do, I was typing and retyping the "tfc" mulitple times (7 to 8x) then when I was ready to continue the game, I could not draw my weapon (Right trigger/Left Trigger), shout (left bumper or LB), or sprint (Right Bumper/RB), OR draw my weapon (X) I tried reloading and loading past saves and it still did not work, I tried toggling off the TFC in the console but nothings working... PLEASE HELP! I want to finish it so bad its killing me D:
< >
Showing 1-2 of 2 comments
Trigger *AD* Mar 18, 2014 @ 4:23am 
unplug then plug back in, i too use f 310
Anonymous Mar 18, 2014 @ 12:55pm 
Sweet thank you I uninstalled the game and I'm going to install it again and hopefully if that doesn't work I will plug then plug back in again. Thank you : )
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Date Posted: Mar 18, 2014 @ 3:50am
Posts: 2