JerryCrazyWheels Mar 17 @ 11:09pm
nmm is not opening for me after 0.49.1
any help?
Showing 1-12 of 12 comments
< >
Trigger Mar 18 @ 12:16am 
Hey Jerry, are you sure you installed correctly, I just updated my NMM and it's working fine.
JerryCrazyWheels Mar 18 @ 12:45am 
no maybe lol. i hsve mods install it wont open up.
I have same problem , but only with a few mods not working. The ones to first give me a hard time was the unofficial patches. During the update of NMM they were deactivated and will not reactivate. Deleted them and reinstalled with no results. Using older patches is working for the moment.
JerryCrazyWheels Mar 18 @ 10:08am 
where can i get the older patches?
JerryCrazyWheels Mar 18 @ 10:10am 
i hope they get out of beta soon.
Bob Mar 18 @ 10:12am 
Glad you guys mentioned this. I almost downloaded it.
Trigger Mar 18 @ 12:22pm 
49.1 is working for me, no problems yet- knock on wood, did you hear that
JerryCrazyWheels Mar 18 @ 12:39pm 
it depends on what mod you are using to.
Dr. Shocks . DO Mar 18 @ 1:01pm 
You should be reporting this on the Nexus site, not here
Bob Mar 18 @ 1:04pm 
Originally posted by Shocks -The Elsweyr Trader-:
You should be reporting this on the Nexus site, not here
I did it after my post, but haven't heard anything. Maybe they are working it out. I linked this thread in my report. So we'll see what happens. Still, it's nice that someone reported it here, so that we know of the situation.
Zefram Cochrane Mar 19 @ 5:24pm 
NMM is not always reliable it keeps logs of all the stuff its installed and sometimes it spazzs out and the log seems to get corrupted and it simply will not start up properly, I find deleting the latest log and reverting to one of the older ones gets it working again. You might find it "forgets" the last mod(s) its installed though.
Last edited by Zefram Cochrane; Mar 19 @ 5:24pm
JerryCrazyWheels Mar 20 @ 9:17am 
ok. where can i find the logs
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Mar 17 @ 11:09pm
Posts: 12