Boosh Mar 17 @ 8:41am
Anyone else run Skyrim in SLI?
Hello folks, recently I've gotten back into playing Skyrim - getting me through the week until ESO beta weekends :P

However, lately i've seen quite a bit of microstuttering which is really annoying - And i'm guessing it could be down to the mods I have installed, or running Skyrim in SLI (As SLI can often cause microstuttering in unoptimised games).

My current build is -
i7 4930K @ 4.6Ghz
2 x GTX 780 Ti SC
16GB Ram

I'm running on Ultra high, everything maxed out, plus the 2K Texture mods at 4k Res. Other mods include, Climates of Tamriel, Populated Roads, Enhanced Blood Textures, Immersive Armor/Weapons.

Really i'm just curious if anyone else has this problem when running with SLI, otherwise it's down to the mods.

Thanks in advance!
Showing 1-6 of 6 comments
< >
Well I will add my own thoughts t this. The whole week this game and any game I have played on the internet has been laggy. All three of themost widely used Firefox, Chrome and IE has been laggy also.
It must be the Goverments new spy programs at work.
riffahlc175 Mar 17 @ 12:09pm 
Have you tried running non-sli?
Boosh Mar 17 @ 5:38pm 
Originally posted by riffahlc175:
Have you tried running non-sli?

I have had the chance to run it now. It seems to have made things a bit more "playable". The odd hiccup here and there. I read something earlier mentioning that the latest Skyrim patch has been causing this. I can't recall experiencing this a few months ago, so it could be that. Hope there's a fix sooner rather than later.

Thanks for the replies!
LeadStarDude Mar 17 @ 11:21pm 
SLI is working fine for me. No micro stutter at all. :D
Zefram Cochrane Mar 19 @ 5:39pm 
I wish. I'd like another HD 7950 to run in Crossfire but they're still too pricey.
Shelt Mar 19 @ 5:48pm 
I'm running in xfire. I get weird yellow flickering in the ESC menu, but that's about it.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 17 @ 8:41am
Posts: 6