Tickinginsanity 03 月 15 日 @ 下午 8 時 55 分
Im getting a blue border and im fullscreen!!!
Ok i so i woke up and then i went to my PC then i launched skyrim and now i have a blue border around Skyrim..idk what happen i has no mods..My specs are I5 4670, AMD 7850 PCS+,8gigs..Any fixes?
What i tried:
alt+enter
ctrl+enter
i unistalled and reinstalled
deleting everything!
unistalling steam!
顯示 1-5,共 5 則回應
< >
Wolven One 03 月 15 日 @ 下午 9 時 04 分 
I had the same problem when I had windows 8 and 8.1; Do you have any form of windows 8?

I tried everything and nothing worked; so I reverted back to windows 7 and now its fine. There are other reasons I went back to windows 7 but...
Tickinginsanity 03 月 15 日 @ 下午 9 時 04 分 
Paxton Fettel 發表:
I had the same problem when I had windows 8 and 8.1; Do you have any form of windows 8?

I tried everything and nothing worked; so I reverted back to windows 7 and now its fine. There are other reasons I went back to windows 7 but...
yes i got windows 8.1 but it worked last night!
Wolven One 03 月 15 日 @ 下午 9 時 06 分 
Paxton Fettel 發表:
I had the same problem when I had windows 8 and 8.1; Do you have any form of windows 8?

I tried everything and nothing worked; so I reverted back to windows 7 and now its fine. There are other reasons I went back to windows 7 but...
yes i got windows 8.1 but it worked last night!
Thats odd, it started doing the border the first time after upgrading to win 8. Maybe yours is fixable while mine wasn't. I'll see if I can find the threads that had fixes that worked for some people.
Wolven One 03 月 15 日 @ 下午 9 時 07 分 
speoples26 03 月 15 日 @ 下午 10 時 30 分 
i had the same problem i have windows 8.1 64bit and all i did was go into local files of skyrim and find the exe sk_loader.exe and the blue bars went away. the only downside is you always have to launch it from that exe if you dont want the blue bars!
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 03 月 15 日 @ 下午 8 時 55 分
回覆: 5