Undead Angel 03 月 15 日 @ 下午 5 時 59 分
Please help!
During lost to the ages quest in skyrim, during the tonal lock part I encounter an invincible dwarven centurion that does nothing to me, but i cant kill it. this prevents me from proceeding the quest. is there anything i can do? Ive already tried console commands but they dont work...
顯示 1-6,共 6 則回應
< >
Smile n Fire 03 月 15 日 @ 下午 6 時 50 分 
Console commands available are
"kill" after targeting creature/npc
"killall"
"unlock" target door i don't know if it opens the door though
"tcl" move through doorway and tcl again I don't know if the quest will update knowing you are through the doorway

Easist method is to load earlier save like right before you started shooting targets. you probably dont have one right?

You could always set stage to 125 and manually add a shard but this may cause other problems as well
Vagrant 03 月 15 日 @ 下午 6 時 59 分 
My friend had a similar situation. Smile n Fire gave you the right commands.

Use tcl on yourself, go inside the small area where the centurion is, kill it(either yourself or via console), then go back to the normal zone and use tcl again to re-toggle collision.
crampus2 03 月 15 日 @ 下午 8 時 35 分 
somthing could of caused it to be essential so you could do this: Player.setessential id# 0
Undead Angel 03 月 16 日 @ 上午 4 時 41 分 
ive thried the kill command but it was still following me. i try to attack it but my sword goes through it like a random object. though i will try you guys' methods. thanks
Undead Angel 03 月 16 日 @ 上午 9 時 32 分 
thanks guys it worked
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50
張貼日期: 03 月 15 日 @ 下午 5 時 59 分
回覆: 6