The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
KhamiriZ 15 март 2014 в 6:44 сутринта
having problems with this enb says ''error 1 bfloatpointrendertarget=1 is not set in skyrimprefs.ini''
its realvision enb whenever i play skyrim a red error pops up and wont go away i wanna know how to get raid of it please help
Показване на 1-15 от 23 коментара
< >
Sweb 16 март 2014 в 11:40 сутринта 
As it says. Edit your skyrimprefs.ini file in the Skyrim subfolder and change bFloatPointRenderTarget from 0 to 1. The setting is already in there but probably set to 0.
KhamiriZ 16 март 2014 в 1:35 следобед 
its not! trust me everytime i go back to skyrimprefs it is set to 1 i know this i've been doing this enb for years but when i quit playing skyrim for a couple of months then play it again i wanted to uninstall every mod in the game so i did and when i reuploded the enb wouldnt reconize bFloatPointRenderTarget for some reason

any help please

Първоначално публикувано от Sweb:
As it says. Edit your skyrimprefs.ini file in the Skyrim subfolder and change bFloatPointRenderTarget from 0 to 1. The setting is already in there but probably set to 0.
Chuckleluck 16 март 2014 в 6:55 следобед 
I also get this problem, it may simply be a bug with this ENB at the time, as a quick Google search shows all complaints are from the past week or two.
KhamiriZ 17 март 2014 в 4:40 сутринта 
o thats good, i thought i was the only guy with the problem :)

Първоначално публикувано от Chuckleluck:
I also get this problem, it may simply be a bug with this ENB at the time, as a quick Google search shows all complaints are from the past week or two.
Mr.Hmm 17 март 2014 в 6:29 сутринта 
Say are you using Mod Organizer? if you are you have to edit it's own .inis
Chuckleluck 17 март 2014 в 8:46 сутринта 
Looks like I fixed it, my problem was I had two SkyrimPrefs. Make sure you set bFloatPointRenderTarget to 1 in both files. For me, they were at ...SteamApps/common/Skyrim/Skyrim folder, and MyDocuments/My Games/Skyrim.
Bob 17 март 2014 в 9:09 сутринта 
Първоначално публикувано от Chuckleluck:
Looks like I fixed it, my problem was I had two SkyrimPrefs. Make sure you set bFloatPointRenderTarget to 1 in both files. For me, they were at ...SteamApps/common/Skyrim/Skyrim folder, and MyDocuments/My Games/Skyrim.
You should only have 1 SkyrimPrefs. Not 2. There is suppose to be 1 Skyrim.ini & 1 SkyrimPrefs.ini. Having a backup of SkyrimPrefs.ini safely tucked away is a nice idea, but not in the same place.

The one you are referring to in the SteamApps/common/Skyrim folder, is called Skyrim_Default.ini. Not SkyrimPrefs.ini. Two different things. SkyrimPrefs, is a larger file, and there is only one, and it resides in My Documents/My Games/Skyrim.
Последно редактиран от Bob; 17 март 2014 в 9:13 сутринта
Chuckleluck 17 март 2014 в 9:23 сутринта 
Първоначално публикувано от Bob:
You should only have 1 SkyrimPrefs. Not 2. There is suppose to be 1 Skyrim.ini & 1 SkyrimPrefs.ini. Having a backup of SkyrimPrefs.ini safely tucked away is a nice idea, but not in the same place.

The one you are referring to in the SteamApps/common/Skyrim folder, is called Skyrim_Default.ini. Not SkyrimPrefs.ini. Two different things. SkyrimPrefs, is a larger file, and there is only one, and it resides in My Documents/My Games/Skyrim.

It may be due to some mod I have, but I'm certain I have a SkyrimPrefs.ini in my Skyrim directory, but it's in a subfolder, also called Skyrim. Either way, the OP might want to check to make sure they don't have any additional SkyrimPrefs laying around.
Bob 17 март 2014 в 9:28 сутринта 
I see what you're saying now. I just checked. My apologies. I didn't notice that you put Skyrim/Skyrim twice, until I re-read it. Yes, there is a sub-folder that holds SkyrimPrefs.ini.

So I'll myself.
Последно редактиран от Bob; 17 март 2014 в 9:29 сутринта
TesuGames 15 юни 2014 в 10:26 сутринта 
this normally happened to me when i installed ENBseries 2 because i messed up on the first time but i have a clean save of skyrim and just installed realvision enb and i am a sucker for immersion
LaChapel 23 юни 2014 в 11:43 сутринта 
Please help!!! I've been having the same problem. It says bfloatpointrendertarget=1 is not set or has multiple copies. It is set to 1 and their is only one copy of this file!!! Help me please!
YoloSwaggDawgg 26 юни 2014 в 8:11 следобед 
If you are using NexusMod, then you will have in the directory "My Documents/mygames/Skyrim", as well as one in your main steam folder "/steamapps/common/Skyrim/Skyrim".

To get this to work properly with no problems (I was also having problems where everyone's eyes were completely missing), move the SkyrimPrefs.ini out of the directory "My Documents/mygames/Skyrim" unto your desktop or in a place where it can be stored as default settings in case you want to revert any settings back to their originals.

In your "/steamapps/common/Skyrim/Skyrim" directory, click on SkyrimPrefs.ini (Only item in there) and ctrl+f and type in bfloat. CHange the value from 0 to 1.

This should work for everyone using NMM, it took me half an hour to figure it out.
El Chico Gordo[GER] 2 юли 2014 в 6:08 следобед 
Hey Thanks,
this was the solution for the problem.

Първоначално публикувано от Chuckleluck:
Make sure you set bFloatPointRenderTarget to 1 in both files. For me, they were at ...SteamApps/common/Skyrim/Skyrim folder, and MyDocuments/My Games/Skyrim.
Grodan #Fermeco 7 август 2014 в 12:28 следобед 
what do i do it doesn´t work i use mod organizer, does anybody know what to do??
Ilja 7 август 2014 в 12:31 следобед 
Първоначално публикувано от Grodan Boll:
what do i do it doesn´t work i use mod organizer, does anybody know what to do??

- Open Mod Organizer
- Open INI- editor (under the puzzle piece)
- Edit SkyrimPrefs.ini from there. Keep in mind that changes you make will only affect to that profile. It only matters if you play with multiply profiles.
Показване на 1-15 от 23 коментара
< >
На страница: 15 30 50

The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата