-{ZopA}- Mar 13, 2014 @ 9:00am
The game won't start
Hi..

I have a problem when trying to start Skyrim in steam..
It have worked just fine all the time, but suddenly for one day to another it won't start up when I press the "play" button, it just think for 5 seconds and then nothing happens. I have reinstalled the game, deleted all mods, I have done the "Verify Integrity Of Game Cache" over and over again and it keeps telling me that 1 file is missing and will be downloaded, but nothing happens.. I have no background adds running, except for my antivirus, threatfire and NVIDIA GeForce Experience... I've even reinstalled Windows and it did'nt help.. So, what can I do to make it work again ?

I'm running Windows 7 Professional and directx11..
Showing 1-15 of 18 comments
< >
Hamsterbytes , bits and nibbles Mar 13, 2014 @ 9:27am 
Any recent mods added to it?
TapfererToaster Mar 13, 2014 @ 10:51am 
it just think for 5 seconds and then nothing happens

Means it just stays stuck in the loading screen?
does starting a new game work? if yes, try loading an earlier savegame and then install:

http://www.nexusmods.com/skyrim/mods/46465/?
Hamsterbytes , bits and nibbles Mar 13, 2014 @ 11:34am 
Mine sometimes take almost a minute to load. try being patient.
-{ZopA}- Mar 13, 2014 @ 1:47pm 
I can't get in to the game... I press the "play" botten in steam and the little skyrim window opens where you can chose play, options, data files ect.. Then, when I press play, the skyrim window goes away as normal, and I can see at my mouse that the computer is thinking/working for about 5 seconds and then nothing happens.. like it can't open the game.. I have NO mods installed or subscribed.. And if I go to the task list/job list the process of Skyrim being running ain't there, so it don't start the game..
Dr. Shocks . DO Mar 13, 2014 @ 1:55pm 
What AntiVirus are you using? Perhaps it thinks Skyrim is a virus and is blocking it.
Try disabling the Anti-virus software [well designed programs have a "disable for 10 minutes" etc.. on them].
Last edited by Dr. Shocks . DO; Mar 13, 2014 @ 1:55pm
-{ZopA}- Mar 13, 2014 @ 2:06pm 
I use Bullguard, and it did'nt help closeing it down :-(
Someone NonSpecific Mar 13, 2014 @ 6:44pm 
I am also having the same problem.
Imperious Rex Mar 13, 2014 @ 6:50pm 
Check to see if Skyrim.esm is ticked on at the Data Files section.
infinitedarkenergy Mar 13, 2014 @ 10:43pm 
i find the NVIDIA GeForce Experience tends to mess up the video configuration. i disable
mine when playing Skyrim. Updates also tend to mess with the game configuration at times.
Try "Verify cache" local files option in steam. This will force the game to reconfigure what it
thinks is best for your system.
OR on the "play" screen, click "options" - see what your current settings are.
If for example, settings are on "Medium", try "Low". Try starting game. If not
try out slightly lower settings on each separate slider settings. Try lowing your sample
rate to "2" or off, and turn off "sync" if it's on. Then try starting the game.
This process has worked for me when mine wouldn't start or minimized to a black screen.
Once i get the game to actually play, i gradually raise the settings back up to
optimal settings for my computer.
-{ZopA}- Mar 14, 2014 @ 6:51am 
infinitedarkenergy: I've tried what you said, closed the GeForce Experience og put the graphic to low, and back to high again and then taking one setting at a time slowly towards low, and it did'nt help :( I have Verityed the cache over and over again, and it keeps saying that 1 file is missing, but it don't start downloading it :(
jakes_place Mar 14, 2014 @ 9:26am 
When you reinstalled did you completely uninstall? Was anything kept?

If it worked as a base game before then its not hardware...unless you changed a driver or something.

A very similar thing happened to me and once i did an uninstall, deleting everything including folders the base game worked fine again. I then installed the mods i wanted one at a time.

What happened to me is i installed a mod incorrectly and i didnt find the mistake in the 100 some odd mods i installed. :/

Using BOSS regularlly helped me never make that mistake again.

Good luck

Jake
-{ZopA}- Mar 17, 2014 @ 4:47am 
I've tried BOSS, did'nt help. I've just deleted the game all the folders, even in the regestrydatabase I deleted everything connected to Skyrim, then reinstalled it, Verityed the cache again, and it still miss 1 file, that it dos'nt start download :-(
infinitedarkenergy Mar 17, 2014 @ 5:53am 
I also found i have to use an older driver for my GTX 650 Ti video card. I had to revert way back to the 5-12-2013 driver,
When did you last update your driver? I only ask because of whenever i allowed an NVIDIA Driver Update, that's also when i had trouble starting Skyrim.
-{ZopA}- Mar 18, 2014 @ 4:57am 
Ohh.. Last update 10/03/14.. Maybe that's the problem.. just trying installing an older version :-)
-{ZopA}- Mar 18, 2014 @ 7:14am 
infinitedarkenergy: Thanks so much for that input! That fixed the game :D :D :D crappy Geforce 335.23 driver for Geforce 660ti !! Now using the "old" 334.89 driver..! :D
Last edited by -{ZopA}-; Mar 18, 2014 @ 7:14am
Showing 1-15 of 18 comments
< >
Per page: 15 30 50

Date Posted: Mar 13, 2014 @ 9:00am
Posts: 18