Lord_Dweedle Mar 12 @ 6:11pm
Ugh, Vsync wont disable, tried ini tweak and via drivers, nothin workin
driving me nuts right now.

what could i be forgetting?
Showing 1-7 of 7 comments
< >
Gropax Mar 12 @ 6:43pm 
its turned on in your Nvidia or ATI control panel have you looked there
Incunabulum Mar 12 @ 6:57pm 
You really don't want to disable VSync - the game physics are tied to frame-rate. If you're frame-rate is too high then things go wonky on a large scale.
Alkpaz Mar 12 @ 7:05pm 
yups you don't.. if you have over 60 water starts to flicker and objects go flying..
Lord_Dweedle Mar 12 @ 7:29pm 
Got it fixed. Theres two ini edits in both ini's needing to be done.

Disabling vsync is what you are meant to do so that ENBoost handles Vsync as it handles it best according to STEP.
Alkpaz Mar 12 @ 7:40pm 
I disagree. I had micro-stutters (at least on my hardware) with ini FPS limits.. I had to use the driver method to get clean solid gameplay.

i7 980x
24GB RAM
GTX 680
Lord_Dweedle Mar 12 @ 8:17pm 
I'll use the STEP reccomendation for now. They've said that the ENBoost method is the best way and so far their instructions have not proven false. I'll see how I go.
Alkpaz Mar 12 @ 8:40pm 
wondering if its related to Nvidia vs ATI... the ini FPS limit thing. Since, I gave it a good go and the only thing that worked was forcing vsync via my driver. Let me know if the ini works for you without issue, and post your specs.. (could be helpful for others)
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Mar 12 @ 6:11pm
Posts: 7