The Elder Scrolls V: Skyrim > Discussioni generali > Dettagli della discussione
aaron 10 mar 2014, ore 16:06
Why do all the menu's in skyrim have mouse lag?
Any way to fix this? It's like the menu's operate at 20 FPS or something, however I'm running the game at 66+ FPS.
Visualizzazione di 1-5 commenti su 5
< >
gnewna 10 mar 2014, ore 16:10 
I find mine run more smoothly if I severely limit the number of 'active' save files (i.e. I create a sub-folder in my Saves folder, then after I play, I move all but the last four or five saves into it). Don't know if this would work for other folk, but worth a try?
Incunabulum 10 mar 2014, ore 17:18 
Turn off mouse smoothing.
HaloEliteLegend 10 mar 2014, ore 17:33 
Huh... Haven't encountered this. All my menus navigate at a solid 60 fps (and can probably go higher, but 60fps is my monitor's refresh rate).

Try limiting the number of save files, like gnewna said.
Create a new folder somewhere to store the save files you don't use, and keep only the few on top that you recently used.
ヤンデレ 10 mar 2014, ore 19:05 
Console port.. as in there is mouse acceleration that you can turn off to get a normal feel for it instead of the usual sliding all over the place.
Go to documents > my games > skyrim. Find the SkyrimPrefs.ini file and open it.
Then change "bMouseAcceleration=1" to 0 and it should stop.
aaron 10 mar 2014, ore 23:42 
Messaggio originale di 冷凍庫箱:
Console port.. as in there is mouse acceleration that you can turn off to get a normal feel for it instead of the usual sliding all over the place.
Go to documents > my games > skyrim. Find the SkyrimPrefs.ini file and open it.
Then change "bMouseAcceleration=1" to 0 and it should stop.
Did this already and the menu's still feel odd. The mouse slides around still, as if the sensitivity isn't the same as in-game. I can't explain it, but at least it's better now. Oh well.
Visualizzazione di 1-5 commenti su 5
< >
Per pagina: 15 30 50
Data di pubblicazione: 10 mar 2014, ore 16:06
Messaggi: 5