The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Vivo senza regole Mar 6, 2014 @ 9:51pm
Blocky/pixelated trees, help please!
This is how my trees look ingame: http://i.imgur.com/AMxCtCS.jpg
Does anyone know how to fix this? Any help will be much appreciated.
P.S. I tried all sorts of tree/grass mods, terrain mods, etc. I also tried disabling every mod that i have and nothing seems to work, i always have those blocky trees in the distance.
< >
Showing 1-8 of 8 comments
Vivo senza regole Mar 7, 2014 @ 1:59am 
No one else had same problem?
»Dragoon« Mar 7, 2014 @ 2:10am 
I would try deleting your ini files and let the game create new ones. (make a backup before you try this)
Skyrim.ini & SkyrimPrefs.ini in ..Documents\My Games\Skyrim
and Skyrim_default.ini in Steam\steamapps\common\skyrim.
You may also verify your game cache to restore any deleted or damaged files.
https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335
Notice if you did "clean" any Bethesda files you will have to do this again.
Last edited by »Dragoon«; Mar 7, 2014 @ 2:13am
Vivo senza regole Mar 7, 2014 @ 2:15am 
Thx for your reply, I've already tried deleting those ini files and it doesn't help. Gonna go and try to verify game cache now.
Vivo senza regole Mar 7, 2014 @ 2:24am 
So i did this cache verification, it said "1 files failed to validate and will be reacquired" i hoped that this was it, but when i started my game again nothing has changed. :(
Vivo senza regole Mar 7, 2014 @ 2:26am 
i still think its somehow connected to skyrimprefs.ini or skyrim.ini in documents folder, but then again why do i still have those pixelated trees when i completely delete those ini files?
Alkpaz Mar 7, 2014 @ 2:34am 
from what it looks like you removed a mod that altered the landscape.. You will have to pretty much start from scratch..

I would try this option however: http://www.nexusmods.com/skyrim/mods/9080/
Overwrite EVERYTHING. Go full version replacer when asked. Then you can eliminate the Hi-Rez DLC esps, since this does that for you, and you free up 3 ESPs.

If it doesn't work:

Last option.. delete all references to Skyrim from steam/steamapps/common/skyrim
and delete: everything in documents/my games/skyrim
and: local disk/users/yourname/appdata/local/skyrim

then redownload all of skyrim.. this is a last resort though, so try the Bethesda Hi-Res DLC Optimized textures first.

Let us know which option "fixed" the issue. ;)
Last edited by Alkpaz; Mar 7, 2014 @ 2:44am
Vivo senza regole Mar 7, 2014 @ 5:27am 
Thank you very much for your reply, i just tried that Hi-rez DLC addon and it didn't help :(. I guess ill have to reinstall my whole game.
It wasn't me Jan 9, 2015 @ 11:31am 
I had The same problem and I reinsalled skyrim flora overhaul, then it was fixed.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Mar 6, 2014 @ 9:51pm
Posts: 8