The Lost Cavalier Mar 6 @ 7:52pm
Skyrim Stuttering
So I recently got Skyrim and an experiencing some wierd stuttering in the camera while I am playing. My system should be able to run Skyrim no problem, it doesnt seem to happen at any particular time (inside or outside), and my FPS seem to stay arround 60. After an extensive search of the internet I think I have a problem that can be fixed by some kind of framerate limiting. However, most of the posts are from 2011 or 2012. I was just wondering what the current fix for Skyrim v.1.9.32 is? Hope you guys can help me out, this is a GREAT game. Thanks and take care.
Showing 1-6 of 6 comments
< >
Alkpaz Mar 6 @ 8:33pm 
set vsync to "on" in your graphics driver (under control panel) for Skyrim. If using SKSE, you need to also point to the SKSE_launcher.

I didn't have much success editing ini files to do this, had to set it via the driver.
Last edited by Alkpaz; Mar 6 @ 8:35pm
Zefram Cochrane Mar 6 @ 9:40pm 
stuttering is usually due to framerate drops

what your PC specs/mods used etc?
The Lost Cavalier Mar 6 @ 11:39pm 
Zefram, I am fairly sure it has nothing to do with normal controls of framerate. I can tweak the Skyrim settings and get FPS of either 30 or 60 and it stutters at either FPS. Thanks for the help Alkpaz but I am a bit of a computer idiot, not sure where to find my graphics driver. My graphics card is (may be?) a AMD Radeon HD 6700 Seires.
Alkpaz Mar 7 @ 12:05am 
http://www.tomshardware.com/forum/308599-33-owners-force-vsync

seemed that one was kinda unclear..

http://www.tweakguides.com/ATICAT_8.html

Sorry, I would be more helpful if you had an nvidia card :X

The CCC should be in control panel. Or do a search for Catalyst Control Center.

http://www.amd.com/us/products/technologies/amd-catalyst/Pages/catalyst.aspx

was worried it was no longer called CCC since AMD bought ATI.
Last edited by Alkpaz; Mar 7 @ 12:28am
MageThis Mar 7 @ 4:22am 
You can use RadeonPro to generate a profile for your Skyrim settings.
King Tut Mar 16 @ 11:49pm 
Put this in your Skyrim.ini file under GENERAL:

iFPSClamp=60

It's the ONLY way to fix the stutter. Cheers!
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 6 @ 7:52pm
Posts: 6