Jeff The Killer Mar 6 @ 3:09pm
SkyUI Error Code 5 Help?
I keep getting this error even i add SkyUI with Skse. Is there way to make the menu work but the MCM works fine but i want the menu to work as well. Is it because im on mac, using wrapper to make steam Skyim game work on my mac. It works fine with Skse and others mods. Is there a mod not compitable with SkyUI?
Showing 1-4 of 4 comments
< >
Ilja (Ref) Mar 6 @ 3:16pm 
Do you have favorites menu installed as well? If that is the case, you just need to open SkyUI MCM and uncheck the slot that guides it to handle favorites as well.
Last edited by Ilja (Ref); Mar 6 @ 3:17pm
gnewna Mar 6 @ 3:19pm 
I also had this problem with a map overlay mod, IIRC - not the Quality World Map, one that was meant to look like the maps you see on display sometimes (like in Farengar's office). Basically there seem to be a few mods which try to do things that SkyUI also does, most of the ones I've seen have something in their info to tell you what to disable in SkyUI, so if you've got anything new I guess I'd start there.
Jeff The Killer Mar 6 @ 3:37pm 
Its weird, i dont have Map Overlay mod, IIRC or Favorites menu mod...anyelse?
Jeff The Killer Mar 7 @ 12:38pm 
Nvm, it worked, all i have to do is to install SkyUI 2.2 so it worked so SkyUI 4.1 is not working for me, prob my Skyim is lower update? OH well at least it worked but thx for the help guys.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 6 @ 3:09pm
Posts: 4