LuckySnowFox Mar 4, 2014 @ 8:28pm
Dragonborn DLC: Temple of Miraak cutscene broken?
I read the Black Book of Waking Dreams for the first time, and I know how the cutscene goes (Miraak strokes his ego and shows off to me, I'm back to Mundus). But after I read Waking Dreams, nothing happens in the cutscene. No dialogue, nothing. Everyone except the dragon flying around in the back stands there like a lemon. The one thing I did change before getting to this point is download the newer version of the Unofficial Dragonborn Patch. Did I break something?

Also, some characters aren't even giving me an optional sidequest prompt (Bujold refuses to show her dialogue options, Glover never mentions getting his Bonemold formula stolen). I'm at Alduin's Bane (could read the Elder Scroll), and have Immersive Player Dialogue.
Showing 1-4 of 4 comments
< >
Ilja Mar 4, 2014 @ 10:02pm 
If you just updated your UDBP, then this might be just a load order thing. Make sure that your files are loaden in following order. (Direct copy from Unofficial Patches ReadMe)

Skyrim.esm
Update.esm
USKP
Dawnguard.esm
UDGP
Hearthfires.esm
UHFP
Dragonborn.esm
UDBP
[Other ESMs]
Official hi-res DLC
UHRP
[Other ESPs]
LuckySnowFox Mar 4, 2014 @ 11:05pm 
Yeah, that's my load order minus the Hi Res DLC and patch. I was forced to move the questline via console command.
jlpars75 Jul 31, 2014 @ 3:15pm 
I have run into the same problem. Miraak just stands there with his back to me. I have no control and must exit each time. I've tried this with 7 new games now, Different levels when I start the DLC - 30, 40, 50, 55, 60, 70, and 75. Always with the same result. And it's just this scene, all the other side quests work fine. I'm fed up with the whole DLC.
jlpars75 Jul 31, 2014 @ 3:17pm 
Load order is BOSS tuned. TES5 cleaned.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 4, 2014 @ 8:28pm
Posts: 4