masondavis_4 Mar 4 @ 8:09pm
Skyrim Launcher wont work missing 2 files
Ive had skyrim for a long time now and its been working for a long time then all the sudden it doesn't work it wont launch the game it brings me to the page where you can hit play or activate mods ECT. but when I hit play it brings me back to that page I tried to verify the Integrity Cache and it sais im missing 2 files I tried reinstalling it multiple times and even restored computer to factory settings still nothing my other games work but not Skyrim HELP PLEASE!!!
Showing 1-3 of 3 comments
< >
dantam9000 Mar 4 @ 11:07pm 
Right click on Skyrim, go to properties. click on local files. then valadate files. takes a few minutes. hti close when done the hit start, it will reaquire any missing files and aslo reset ur video
masondavis_4 Mar 6 @ 7:45pm 
when i validate it, it sais im missing 1 file and when i hit play it brings me back to the screen like it goes away then comes back
grimus Mar 6 @ 7:55pm 
I'm just throwing this out there, but when you unistalled/re-installed Skyrim did you:

- unsub and delete workshop mods
- deactivate all Nexus mods from the game
- delete all files in Steam>Steamapps>Common>Skyrim folder.
- delete all files in Users>(user name)>My Documents>My Games>Skyrim
folder.
- find a free but reputable registry cleaner from a reputable web site and run it.
- run anti-virus scan
- shutdown computer, wait a couple mins., restart computer.
- re-install skyrim
- verify game cache.
- check load order: dawnguard, hearthfires, dragonborn, HR textures 1, 2, 3, and fix.
- test game installation with new character.

Don't worry about the "1 file... " https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335 ; its a configuration file, happens with most Steam games.

You might also try the Steam Help pages. (blue text within the linked steam help page will offer further help or information when clicked on.)
Trouble Shooting Game Crashes:
https://support.steampowered.com/kb_article.php?ref=7169-TIAV-5361
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Mar 4 @ 8:09pm
Posts: 3