The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
sebastiansr82 Mar 3, 2014 @ 8:51pm
Nur noch matschige Texturen, Hilfe !!!!
Hallo, Ich habe ein Riesenproblem mit Skyrim. Ich habs seit Release, sämtliche DLC's und Dank dem Nexus ca. 50 Mods am laufen.
Bis vor wenigen Tagen konnte ich Skyrim einwandfrei spielen. Vorgestern wollte ich wieder mal ein wenig abtauchen, doch plötzlich waren die Texturen der Kleidung meines Charakters, die der NPC's und einiger Landschaften nur noch sehr unscharf und matschig. Auch im Ladebildschirm waren die Texturen der Figuren und Gegenstände sehr matschig. Ansonsten lief das Spiel aber einwandfrei. Die Gesichter der NPC's und meines Charakters sind immer noch gestochen scharf, nur der Rest nicht. :-( Normalerweise sind meine Einstellungen ( zumindest die letzten 2 Jahre) auf hoch, bzw. Ultra, ausser Schatten und AA, da ich ja nur ein Notebook habe. Grafikkarte ist eine HD 7690M XT, CPU i7 QuadCore.
Nun zu meinen Lösungsversuchen (allesamt fehlgeschlagen)
1. Sämtliche Mods deaktiviert, nach erneutem Spielstart keine Veränderung festgestellt.

2. So schwer es mir fiel, Skyrim deinstalliert, wieder installiert, ohne Mods nochmal versucht, gleiches Problem.

3. Skyrim wieder deinstalliert, sämtliche Dateien gelöscht, erneut installiert... selbes Problem.

4. GraKa Treiber von HP aktualisiert, waren noch aktuell, Spiel bei Steam, Properties, Validating Files angeklickt. Es wurde festgestellt, dass eine Datei fehlt, diese wurde runtergeladen. Wieder versucht...selbes Problem.

DIese Schritte hab ich mehrfach versucht, ohne Erfolg.
Meine anderen Steam, Uplay und Origins Games laufen einwandfrei.
Ich bin echt schon am verzweifeln was ich noch alles machen soll damit es wieder so läuft wie vorher.
Google brachte keinen Erfolg :-( Vielleicht weis einer von euch wie man dieses Problem lösen kann. Ich hab etliche Stunden meiner Freizeit in dieses SPiel investiert und möchte auch in Zukunft hin und wieder mal immelsrand erkunden.
Vielen Dank für eure Hilfe im Voraus..

< >
Showing 1-9 of 9 comments
sebastiansr82 Mar 3, 2014 @ 8:53pm 
Sorry für die Rechtschreibfehler, sollte Natürlich Himmelsrand heissen. Das kleine Notebook meiner Freundin hakt ein klein weinig bei der Tastatur ;)
Aragon_1974 Mar 3, 2014 @ 9:21pm 
Also auch ohne Mods matschige Texturen ?
Wie ist es mit dem offiziellen HD Patch, hattest du den nach Neuinstallation auch installiert ?
sebastiansr82 Mar 3, 2014 @ 9:36pm 
Ja momentan ists ohne Mods und immer noch der Texturenbrei.
Ich hatte beim letzten Mal das Spiel nicht von der Disk sondern komplett über Steam geladen, samt aller DLC's, bzw. das macht Steam ja automatisch.
Offizieller HD Patch? Wo kann man das auswählen? soweit ich gesehen hab ist das Spiel auf der aktuellsten Version 1.9 irgendwas.
Bin momentan nicht an dem Rechner, deswegen kann i grad nicht nachschauen.
sebastiansr82 Mar 3, 2014 @ 9:40pm 
Hab auch zwischendurch mal wieder die Mods ( z.B. Amidianborn Book of Silence für schönere Rüstungen) installiert. Das Spiel zeigt zwar die Veränderung ( z.B. weisses Fell bei Eisenrüstung) aber trotzdem matschig. Kann man da irgendwas in der .ini Datei verändern bzgl. Auflösung der Texturen. Ich hab die 2 Jahre vorher nie etwas in der Form verändert oder gemacht, da es ja bis vor ein paar Tagen bestens funktionierte.
Bin echt ratlos, vorallem weil ich nix umgestellt oder verändert hab. :-(
Aragon_1974 Mar 3, 2014 @ 10:02pm 
Den HD pack kannst du hier bei Steam direkt runterladen (ist sogar ein offizieller patch), der wird auch bei den DLC's mit angezeigt und kostet nichts.
Ansonsten, wenn sogar Amidianborn bei dir matschig wirkt, klingt das fast so als ob du entweder im Setup/Config alles extrem weit runtergestellt hast oder es deine Grafikkarte entschärft hätte bzw ein Treiber evtl nicht ganz kompatibel ist.
Gehe im Startup Fenster doch mal in die Options und prüfe die grafischen Vorabeinstellungen dort.
sebastiansr82 Mar 3, 2014 @ 10:55pm 
Hallo nochmal,
Achso, das HD Texturen Paket, ja das ist mit drauf, ist auch aktiviert. Mit dem Treiber kann ich nur soviel sagen... Die letzten Monate liefs einwandfrei mit dem Treiber. In den Grafikoptionen ist eigentlich bis auf das AA so ziemlich alles auf Hoch bzw. Ultra. Wie gesagt es betrifft nur die Texturen der Kleidung und der Rüstungen. Zum Teil auch die Umgebung, aber nicht alles. Die Gesichter, Körper an sich sind immer noch gestochen scharf, ( 1600x900, mehr geht bei mir nicht.) .Verstellt hab ich nix die letzte Zeit seit der Erstinstallation.
Die Treiber bei HP hab ich aktualisiert, aber waren noch dieselben die ich schon drauf hatte.
Originaltreiber von AMD kann ich nicht benutzen wegen dieser umschaltbaren Grafiken. Die GraKa wird vom System auch richtig erkannt. Selbst mit dem Intel Grafikchio liefs mit besserer Grafik als jetzt.Momentan sind die Rüstungen nicht ml auf xbox niveau.
sebastiansr82 Mar 3, 2014 @ 11:40pm 
Habs gerade nochmal neu installiert, Gott sei Dank hab ich heut frei, und wieder matschige Kleidung :(
Bin echt schon am Verzweifeln..
sebastiansr82 Mar 4, 2014 @ 9:27am 
Ich gebs auf, wieder den ganzen tag rauf und runter installiert. Einstellungen alle auf sehr hoch aber die Texturen immer noch Matsch :(
sebastiansr82 Mar 4, 2014 @ 9:39am 
Hab das Problem gelöst. Für alle die das auch interessiert.
Nach stundenlangem Neuinstallieren und dem entfernen meiner geliebten Mods die simple Lösung.
Hab im CCC auf Werkseinstellungen wiederherstellen geklickt. Kann mich zwar nicht daran erinnern da irgendwas verstellt zu haben, aber es hat funktioniert :)
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Mar 3, 2014 @ 8:51pm
Posts: 9