PLZ HELP! POSTED THIS 2 TIMES STILL NO HELP! ;_;
ok, so for I went on holiday (5 days ago) my skyrim loading distance was perfect, it loaded pretty far away for a nice feeling, all set on ultra and stuff. no problems there........BUT when I got back, suddenly the loading distance was like when play on super low with grass distance set on 5 instead of the original 15 I used to have on ultra settings, I made no changes at all, no new mods, only I had acces to my account. the game is totally screwed up for me right now, I'd really like it back to the way it used to be

things I tried:

verifying steam cache
lettting the game create fresh ini. files and then I set the grass distance to 15 again.
restarting my pc.......obviously
looking on internet for help/answers, non worked. even tried raising uGridsToLoad to 7-9-11. no effect.


also to give some more info, here are some of my biggest mods that I use and always have used when it worked fine for months!:

skyUI
SKSE
More grass
vurt flora overhaul
snow footprints
bigger tree's skyrim

system specs: (which I also had when it worked perfectly fine)

CPU: I5 3.2 GHZ (3.6 GHZ turboboost)
GPU: Nvidia gforce GTX 760 1.5 GB
RAM: 16 GB DDR3 RAM (15.96 usable)
OS: Windows 8.1 64-BIT version

what can I do? :(
Visar 1-15 av 29 kommentarer
< >
Ilja (Ref) 3 mar @ 8:08am 
I have GForce GTX 660 and last driver update did something strange to my system. It only affects to Skyrim and causes Screen to suddenly freeze and readjust itself. This is harmless - though annoying - and happens only once in any session, but it does hint that Nvidia may have arranged some troubles for their users (again...)

In short, are you absolutely sure that your problem with Skyrim is related directly to Skyrim? If 760 series had a wonky driver update as well, then that might be the source of buggy behavior.
Senast ändrad av Ilja (Ref); 3 mar @ 8:08am
Ursprungligen skrivet av Ref:
I have GForce GTX 660 and last driver update did something strange to my system. It only affects to Skyrim and causes Screen to suddenly freeze and readjust itself. This is harmless - though annoying - and happens only once in any session, but it does hint that Nvidia may have arranged some troubles for their users (again...)

In short, are you absolutely sure that your problem with Skyrim is related directly to Skyrim? If 760 series had a wonky driver update as well, then that might be the source of buggy behavior.

mhhh so it could be the new Nvidia driver? cause that also installed after my holiday O_O
Bob 3 mar @ 8:51am 
And if the last paragraph that Ref wrote is true, then roll back to the last workinng NVidia update you had. I have GTX 760 as well, and I'm on update version 332.21, without any issues.
Ursprungligen skrivet av Bob:
And if the last paragraph that Ref wrote is true, then roll back to the last workinng NVidia update you had. I have GTX 760 as well, and I'm on update version 332.21, without any issues. :solitude:

so I should try to go back to the 332.21 instead of the 334.89 driver?
Bob 3 mar @ 8:53am 
If that was the last working update you had that didn't mess up Skyrim, then I'd say, yes.
Senast ändrad av Bob; 3 mar @ 8:53am
Ursprungligen skrivet av Bob:
Ursprungligen skrivet av Arthedáin:

so I should try to go back to the 332.21 instead of the 334.89 driver?
If that was the last working update you had that didn't mess up Skyrim, then I'd say, yes.

thanks, I will give it a try :)

I would have never thought of the new nvidia driver by myself O_O
Bob 3 mar @ 8:55am 
It's very common, you're not the first, and certainly won't be the last.
Ilja (Ref) 3 mar @ 8:57am 
Let's celebrate after we know that a driver was the source of this problem. I hope it was just that.
Senast ändrad av Ilja (Ref); 3 mar @ 8:57am
Bob 3 mar @ 9:00am 
Definitely agree. *crosses fingers*
I tried it and it did not work, still the same issue :(
MikuCore 3 mar @ 10:08am 
you could try making the desied cahnge and setting the .ini files to read only. maybe the files are changed mysteriously..
Ursprungligen skrivet av NightCore:
you could try making the desied cahnge and setting the .ini files to read only. maybe the files are changed mysteriously..

I already refreshed the ini files and reinstalled the game too
MikuCore 3 mar @ 10:23am 
Ursprungligen skrivet av Arthedáin:
Ursprungligen skrivet av NightCore:
you could try making the desied cahnge and setting the .ini files to read only. maybe the files are changed mysteriously..

I already refreshed the ini files and reinstalled the game too
refreashing and reinstalling =|= setting to read only.
just try it, skyrim is a weird game ;D
if it doesnt work, i havent said anything
Ursprungligen skrivet av NightCore:
Ursprungligen skrivet av Arthedáin:

I already refreshed the ini files and reinstalled the game too
refreashing and reinstalling =|= setting to read only.
just try it, skyrim is a weird game ;D
if it doesnt work, i havent said anything

how do I set them to read only?
MikuCore 3 mar @ 10:27am 
Ursprungligen skrivet av Arthedáin:
Ursprungligen skrivet av NightCore:
refreashing and reinstalling =|= setting to read only.
just try it, skyrim is a weird game ;D
if it doesnt work, i havent said anything

how do I set them to read only?
right click the file->properties->on the bottom of the window is the option "read only"
i dont have an english OS but this should be it
Visar 1-15 av 29 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 3 mar @ 8:02am
Inlägg: 29