† Artheдain † 3月3日上午8:02
PLZ HELP! POSTED THIS 2 TIMES STILL NO HELP! ;_;
ok, so for I went on holiday (5 days ago) my skyrim loading distance was perfect, it loaded pretty far away for a nice feeling, all set on ultra and stuff. no problems there........BUT when I got back, suddenly the loading distance was like when play on super low with grass distance set on 5 instead of the original 15 I used to have on ultra settings, I made no changes at all, no new mods, only I had acces to my account. the game is totally screwed up for me right now, I'd really like it back to the way it used to be

things I tried:

verifying steam cache
lettting the game create fresh ini. files and then I set the grass distance to 15 again.
restarting my pc.......obviously
looking on internet for help/answers, non worked. even tried raising uGridsToLoad to 7-9-11. no effect.


also to give some more info, here are some of my biggest mods that I use and always have used when it worked fine for months!:

skyUI
SKSE
More grass
vurt flora overhaul
snow footprints
bigger tree's skyrim

system specs: (which I also had when it worked perfectly fine)

CPU: I5 3.2 GHZ (3.6 GHZ turboboost)
GPU: Nvidia gforce GTX 760 1.5 GB
RAM: 16 GB DDR3 RAM (15.96 usable)
OS: Windows 8.1 64-BIT version

what can I do? :(
正在显示第 1 - 15 条,共 29 条留言
< >
Ilja 3月3日上午8:08 
I have GForce GTX 660 and last driver update did something strange to my system. It only affects to Skyrim and causes Screen to suddenly freeze and readjust itself. This is harmless - though annoying - and happens only once in any session, but it does hint that Nvidia may have arranged some troubles for their users (again...)

In short, are you absolutely sure that your problem with Skyrim is related directly to Skyrim? If 760 series had a wonky driver update as well, then that might be the source of buggy behavior.
最后由 Ilja 编辑于; 3月3日上午8:08
† Artheдain † 3月3日上午8:50 
引用自 Ref
I have GForce GTX 660 and last driver update did something strange to my system. It only affects to Skyrim and causes Screen to suddenly freeze and readjust itself. This is harmless - though annoying - and happens only once in any session, but it does hint that Nvidia may have arranged some troubles for their users (again...)

In short, are you absolutely sure that your problem with Skyrim is related directly to Skyrim? If 760 series had a wonky driver update as well, then that might be the source of buggy behavior.

mhhh so it could be the new Nvidia driver? cause that also installed after my holiday O_O
Bob 3月3日上午8:51 
And if the last paragraph that Ref wrote is true, then roll back to the last workinng NVidia update you had. I have GTX 760 as well, and I'm on update version 332.21, without any issues.
† Artheдain † 3月3日上午8:52 
引用自 Bob
And if the last paragraph that Ref wrote is true, then roll back to the last workinng NVidia update you had. I have GTX 760 as well, and I'm on update version 332.21, without any issues. :solitude:

so I should try to go back to the 332.21 instead of the 334.89 driver?
Bob 3月3日上午8:53 
If that was the last working update you had that didn't mess up Skyrim, then I'd say, yes.
最后由 Bob 编辑于; 3月3日上午8:53
† Artheдain † 3月3日上午8:54 
引用自 Bob
引用自 Arthedáin

so I should try to go back to the 332.21 instead of the 334.89 driver?
If that was the last working update you had that didn't mess up Skyrim, then I'd say, yes.

thanks, I will give it a try :)

I would have never thought of the new nvidia driver by myself O_O
Bob 3月3日上午8:55 
It's very common, you're not the first, and certainly won't be the last.
Ilja 3月3日上午8:57 
Let's celebrate after we know that a driver was the source of this problem. I hope it was just that.
最后由 Ilja 编辑于; 3月3日上午8:57
Bob 3月3日上午9:00 
Definitely agree. *crosses fingers*
† Artheдain † 3月3日上午9:56 
I tried it and it did not work, still the same issue :(
El Presidente Miku 3月3日上午10:08 
you could try making the desied cahnge and setting the .ini files to read only. maybe the files are changed mysteriously..
† Artheдain † 3月3日上午10:15 
引用自 NightCore
you could try making the desied cahnge and setting the .ini files to read only. maybe the files are changed mysteriously..

I already refreshed the ini files and reinstalled the game too
El Presidente Miku 3月3日上午10:23 
引用自 Arthedáin
引用自 NightCore
you could try making the desied cahnge and setting the .ini files to read only. maybe the files are changed mysteriously..

I already refreshed the ini files and reinstalled the game too
refreashing and reinstalling =|= setting to read only.
just try it, skyrim is a weird game ;D
if it doesnt work, i havent said anything
† Artheдain † 3月3日上午10:25 
引用自 NightCore
引用自 Arthedáin

I already refreshed the ini files and reinstalled the game too
refreashing and reinstalling =|= setting to read only.
just try it, skyrim is a weird game ;D
if it doesnt work, i havent said anything

how do I set them to read only?
El Presidente Miku 3月3日上午10:27 
引用自 Arthedáin
引用自 NightCore
refreashing and reinstalling =|= setting to read only.
just try it, skyrim is a weird game ;D
if it doesnt work, i havent said anything

how do I set them to read only?
right click the file->properties->on the bottom of the window is the option "read only"
i dont have an english OS but this should be it
正在显示第 1 - 15 条,共 29 条留言
< >
每页显示数: 15 30 50
发帖日期: 3月3日上午8:02
帖子数: 29