Sweetroll Thief Mar 2 @ 7:01pm
Skyrimlauncher.exe freezes on load
I've tried verifying game cache, reinstalling the game, unsubscribing from all Steam workshop mods, deleting my ini files, reinstalling MS net framework, but the launcher still immediately freezes whenever I load. Game still launches fine on its own with SKSE launcher.

Anyone know what's going on?
Last edited by Sweetroll Thief; Mar 2 @ 7:04pm
Showing 1-5 of 5 comments
< >
Morkonan Mar 2 @ 7:13pm 
I don't know what's going on, but check this: Check your Skryim main game directory (Where the exe's are) for .dll files that may have been put there when you modded it, just in case they didn't get deleted or something when you were going through your fixes. (Some mods, like ENB and other graphic mods, make use of specific .dll files that have to be installed in Skyrim's root) Make sure that directory is clean of any foreign contamination.
Sweetroll Thief Mar 2 @ 7:42pm 
I tried running the launcher with and without any ENB files in Skyrim's root folder =/

thanks for the help though
Morkonan Mar 2 @ 7:55pm 
Make sure there aren't any other .dll files in there that don't come with the standard install. For instance, when working with multiple mods that use the same .dll, you might have to rename one and set the mods ini to work with it. So, if you combed it by hand, deleting from memory or a list, you may have left one in there.

Good luck! And, don't forget to reboot, just to be sure.
Sweetroll Thief Mar 3 @ 7:39pm 
Alright, I'll check again. Rebooting my PC allowed the launcher to work once. Just once o.o
Morkonan Mar 4 @ 9:02am 
It sounds as if something is getting corrupted.

Are your ini files changing when you run the launcher? I don't mean their written date, but are any settings getting changed?

Try this - Reset your resolutions to default, however you can. IF SKSE stores a separate ini file for your Skryimprefs, then replace any Skrim default switches in there with their default settings. I may be that when the launcher is loaded, it's trying to follow something that's conflicting. I don't know if, when it hangs, it has some cache file it holds onto or not. However, I DO know that I have had a similar problem when resetting my resolutions and having to do the same using Mod Organizer, resetting resolutions in native mode and MO launched mode. (I haven't yet setup my default ini's for my MO Profile and I think that's what is causing issues, somewhere. I also use a laptop and separate monitor, so I end up having to change resolutions quite a bit.)

Best of luck. If there was an elevated tech support, I'd direct you to them. :) You may want to check Bethesda's forums or the SKSE forums to see if you can get someone who REALLY knows what they're talking about to help you with this issue.
Last edited by Morkonan; Mar 4 @ 9:03am
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 2 @ 7:01pm
Posts: 5