Dragono193 Mar 2 @ 4:45pm
Skyrim not playing
I've been going around Bethesda support and Steam as well, and I can't seem to find this particular problem anywhere. Skyrim was working fine yesterday, but I installed some new mods and it stopped working. To try and fix this, I removed all the mods, uninstalled Skyrim, and reinstalled it. Now when I launch it, it runs, but after it displays the Bethesda logo, it suddenly stops. There's no error message or anything left over that tells me it didn't launch. If anyone's had this problem, I'd really appreciate some help.
Showing 1-6 of 6 comments
< >
Morkonan Mar 2 @ 6:53pm 
Did you reboot? That sometimes solves some problems. Also, did you remove your old .ini files from your Games folder? And, lastly, are you trying to load any old saves?

Dragono193 Mar 2 @ 8:42pm 
I've rebooted twice. I didn't remove any .ini files, so I'll try that. And I haven't even had a chance to load any old saves. As soon as the imperial insignia on the main menu pops up, the program closes.
Morkonan Mar 3 @ 3:14am 
Get rid of the ini files and doublecheck Skyrim's root directory (Where the exe's are) to be sure you don't have any .dll files hanging around, left over from a previous mod that needed them.

PS - How are you launching the game? With a mod manager or through the native Steam interface? Try launching it through Steam, with only the vanilla DLC mods if you have them, and see if it will run through the launcher. If so, choose something like a generic medium setting and see if it will run. If so, get in the game, save, then exit. Run your custom launcher and, if it runs, I would guess it was probably an ini issue.
Dragono193 Mar 3 @ 6:47am 
Okay, the .ini files are gone, and I've gotten rid of all the .dll files except the ones the game said it needed to run, and I'm still having the same problem. The game launches, the Bethesda logo shows, and then it closes as soon as it reaches the main menu.

Also, I was originally using SKSE to launch Skyrim, but I've been switching back and forth between the two since I've been trying to fix this. I have the exact same problem, whether I launch it through SKSE or from Steam.
INSANE Mar 3 @ 6:54am 
Do you use BOSS to sort your load order? I've heard of Skyrim crashing after the logo if your load order is messed up. Perhaps you do use it and know about this already, but hey, worth a shot.
Ilja Mar 3 @ 7:28am 
Crash after Bethesda logo means that one or more of your mods is/are missing a parent file(s). Running BOSS will give you information about conflicts, so running it may reveal the mod that is missing parent information.

If BOSS can't help you, then you will have to visit each mod ReadMe pages to ensure that you have all data that mods are depending on. There are no shortcuts here. Missing parent data will cause launcher CTD.

Verify your game data again. Before doing that, close Steam and remove your appcache folder from your Steam folder. Reboot your computer and try to verify files again. Launcing any download or game will rebuild your appcache folder, so don't worry about it.

Get back to SKSE. It is more reliable than launcher. Version 1.7 (currently Alpha) has properties that will help Skyrim to avoid memory related probelms.
Last edited by Ilja; Mar 3 @ 7:29am
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 2 @ 4:45pm
Posts: 6